Jump to content
  • Sign Up

Constant disconnect [Merged]


Recommended Posts

  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

I've been having the same problem since a month ago or so, after a certain patch. Sometimes, I can't get past the character selection screen. Other times, it occurs when the map is loading. It happens when I'm doing Living World or fractals as well. It's making the game unplayable, and I just bought Path of Fire too! Internet is fine. It's just GW2. I'm on Kaineng, if that helps.

Link to post
Share on other sites

Hi, I also am having issues with DC... I have had this problem before but infrequently, and no problems for the past month at least. Several days ago, it started DCing me. I recently got a new ISP so I thought that was the problem, however the connection is stronger than ever, and everything else is working great, even tried other MMOs. It seems to have started happening after the Wintersday patch, though I'm not 100% certain. It happens at very random times, I'll be jumping around or riding a mount and then error 7:11:3:191:101... increasing in frequency since 3 days ago. Now I can expect it to happen every hour or two. Very frustrating.

Link to post
Share on other sites
  • 3 weeks later...

I just have bought both of the expansions and I have played for 40 mins, then the game start disconnecting on every loadscreen. Over and over for 2 hours I've tried to begina prologue mission of PoF storyline and nothing. 40 minutes normal playing against 2 hours terrible experience of trying to fix troubles, seriously? Its unplayable. I wiill ask money back and I will notice friends who played with me on FtP accounts that they shouldn't buy the game. Guildwars2 is done for us.

P.s.: Thanks for "a lot" of tech support.

Link to post
Share on other sites

@"Malc.5807" said:I just have bought both of the expansions and I have played for 40 mins, then the game start disconnecting on every loadscreen. Over and over for 2 hours I've tried to begina prologue mission of PoF storyline and nothing. 40 minutes normal playing against 2 hours terrible experience of trying to fix troubles, seriously? Its unplayable. I wiill ask money back and I will notice friends who played with me on FtP accounts that they shouldn't buy the game. Guildwars2 is done for us.

P.s.: Thanks for "a lot" of tech support.

Do check if you meet minimum requirement for expansion content (this is different than requirements of core game). If this is fine, make sure that you have no corrupted or missing files (a repair of game helped my friend with instant disconnects in loading and story). Check if security software doesn't interfere as well. If the issue persists and it ain't either of this beforementioned, contact support with a ticket (not a forum post).

Link to post
Share on other sites

@"Blindefender.9834" said:I am having this problem also. Disconnect every 15 minutes or so, just started today. Error Code 58:11:5:535:101. If it still happens tomorrow, I will record a dx file and submit a ticket.Only had this game for 2 weeks but played everyday without problem until today.

See https://help.guildwars2.com/hc/en-us/articles/115015863508

Error 58 codes arise when your client is unable to establish a connection with the game login servers. This is usually a client-side issue most commonly associated with an aggressive antivirus program, firewall, or router configuration which blocks your client's connection. On the server-side, this error will pop up when the login data centers are experiencing network issues.

Some potential fixes in link. And submit a ticket if these fixes don't work.

Link to post
Share on other sites
  • 2 weeks later...

I'm having constant DC's as well but I have 2 PC's in the same room with roughly the same builds spec wise and only one is DCing. I can always get right back on, but I'll DC in under 15 minutes every time that I do. I makes it so that I don't want to PvP because I would hate to DC and cause my team a loss.

Link to post
Share on other sites

Playing on EU, I've had massive ping issues for the entire day, sometimes resulting in disconnects. It is unusual to me, as I rarely have disconnects at all in this game.As of right now, several of my characters are stuck in Thunderhead Keeps (52.58.24.223) and when attempting to log in to them, I am greeted by infinite loading screens.

Something is definitely awry on Arenanet's end, as no website or other game has these issues.

Link to post
Share on other sites

Yes, me too! Can't progress through the first PoF questy-thing as at some point - quite far in, too - the game always crashes!!!

It crashes at other times as well but seems to always do so in this opening mission.

Extremely frustrating.

Edit: It seems to happen to me in any instance after a certain amount of time or when a cinematic plays. Really, really annoying after almost completing the instance. It's not worth me trying any more missions/instances for the moment as I'll probably just have another crash. :anguished:

Link to post
Share on other sites

Played for months and it has been fine. In the last couple days however, constantly crashing or not allowing me to login. I've tried using the "-repair" fix they suggest. Doesnt't work. Re-downloaded the game. Still having problems. How do I know if its's on my end or their end? Arena Net please fix or make a suggesstion

Link to post
Share on other sites

The frequent crashing has been happening to me as well lately but I thought it was on my end as I have been having unusally high FPS/Ping. But today after trying to login after work, I can't. I can't even get to the "Play" Screen. After about a minute or so after entering my password, I get the following error: "The game client is unable to gain access to the log-in server at this time. This is most commonly caused by firewall or router settings, security applications, or connecting through a campus network."

Rebooted computer, checkFirewall configured for GW2, checkRestarted router, checkCalled ISP to confirm no connectivity issues, checkFollowed the FAQ/assist guide from the forum, check

Kinda at my wits end with this one. Any help?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...