Jump to content
  • Sign Up

Looking for a Port to Font of Rhand (solved)


Recommended Posts

From what I understand the meta is bugged in Diessa Plateau. Savor Foulnight just sits west of the wp while the other 3 chars sit in a circle constantly emoting that they're missing someone. I read an older post about some people having mesmers logged out inside so I'm hoping one of you still have one in there.

Edit: I had been checking on the map all day and noticed it was bugged yesterday as well. But since I posted this, I tried guesting on 2 different servers as a last ditch effort and simply logging into the same character. The IP didn't seem to change. And when I went on an alt to bring to the map to park a character so I could check every now; I noticed the IP had reset for the map. I don't know if it was a manual reset due to this post (someone seeing the post and doing it) or the guesting thing working after leaving the map for a bit. Either way I swapped back to my main and did the meta to finally be able to open the portal. Finally managed to get into the Mini Dungeon.TLDR: Problem solved on my end.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...