Jump to content
  • Sign Up

Error code 42:1000:7006:1232


Recommended Posts

  • 4 weeks later...

UP: did you fix this problem? One of my friend got exactly the same and disabled all his firewalls. He can't play anymore.

here is his description : "Hi, I've got the same problem as "Conséquences.8365".When i'm on the launcher trying to connect my account, the launcher tell me that Guild Wars as a problem

I can't connect to Guild Wars even if i disable this element :firewall, anti virus, Windows defender malware bytes but still i can't connect my account on the launcher. Here is the message (sorry for the french) : "Le client du jeu ne parvient pas à accéder au serveur pour le moment. Il est probable que ce problème soit lié à des paramètres de votre pare-feu (= firewall) ou de votre routeur, à des applications de sécurité ou à une connexion par un réseau de campus. Pour obtenir de l'aide, consultez le site : http://fr.support.guildwars2.com."If you know a solution to this, i also tried to reinstall the game but with no effect.thanks for the help !"

Link to comment
Share on other sites

Same problem and changing the password does not do anything. And as an additional bonus, trying to address secondary validation is blocked, apparently by windows, I can access my account on another win10 machine but not mine. If I try another account on my machine, it is blocked. Either MS has updated :-( something to make it not compatible to GW (for some machines) or GW has introduced an incompatibility with window. I have not been able to log on 5 days. :-(

Link to comment
Share on other sites

I haven't been able to log in, I think, in about a week now. The client gives me the same error message (42:1000:7006:1232) every time I've tried. This has been continuing at least from last Thursday ( November 2nd). I tried logging in once earlier, but I didn't think much about it when it didn't let me in, until I tried again on Thursday and noticed that the client still gave me the same message. I've checked my firewall and antivirus settings (all good), updated the client, re-installed the client, and still nothing I can come up with seems to work. I also checked my network provider and they hadn't made any changes recently. Before this problem the game worked like it should. I suppose I just need to wait and hope it miraculously starts working again. :/

Link to comment
Share on other sites

Same problem for about a week. Also tried all of the suggestion from the purple error screen. Did submit a ticket, but the suggestions that came back made no sense and did not address the problem, specifically set up a new email account. My home lan system has three computers on two desktop (falcon's) and one laptop (ASUS ROG). They all run on the same network and until a week or so ago ran fine, my desktop going on 1 year, wife's desktop 3 years and laptop 2 years. Now my pc can not play the game but downloads the updates, same with the laptop. My wife's pc does not have any problem playing the game or download the update. And just to be more confusing, the alt game account on the laptop will run on my wife's desktop! Both my pc and laptop will run using a galaxy 7s hotspot (circumventing our network). All three computer running Window 10 version 1703 (my in running Win 10 Pro and the other two Win 10 Home). There is no indications that the setting have been changed, no virus are running amok and everything else seems fine. I even attempted to get mine to run in the SAFE mode but this did not help, same error. I am at a loss as to see anything that would cause this. And since my account will run on my wife's Tiki using the same login and password, I fail to see how changing that would assist in getting my account running on my machine. Also since the Tiki (my wife's) run on our network without any changes, I am reluctant to try to change any router or modem setting to test things out, if it is not broken (from her perspective), don't try to fix it). Besides she gets grumpy if she does not get in a few raids, pips and dailies. :-) Am I missing something here?? And any help would be appreciated, I have just about run out of ideas.

Link to comment
Share on other sites

  • 2 weeks later...

I have the same problem. My iMac broke down I bought a new one, and now I cannot login the game anymore. Same error 42:1000:7006:1232. I managed to get only 2 times. 1 time it stopped after a few minutes, the other time I did it via VPN netwerk and my cell phone, thinking it had something to do with the WIFI connection. But that does not work after that time anymore. Rather frustating.

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

For any having this problem in the future...

I was bounced off last night while playing and received the same error code. After troubleshooting I switched my DNS server for the network from QUAD9 (9.9.9.9) back to Google DNS (8.8.8.8) This fixed the issue as it looks like QUAD9's safe DNS service is seeing Anet's login services as problematic for whatever reason. Hopefully this will fix the issue for others as well.

Link to comment
Share on other sites

  • 2 months later...

@"Khoa.4697" said:have anyone play game from Australia and get this error when use the ISP from telstra company at Australia, i get this error when i use Internet of telstra and it working normal when i use another network

Khoa - try the DNS settting trick as in the other thread: (see below) and also try disabling the Telstra web safe program (also posted below) Good luck!

So it seems Anet support is giving this as a work around

GM Zippy the Wonder Squirrel (Guild Wars 2 Support)

Feb 24, 02:35 PST

Hiya again!

I have been attempting to locate a solution for this, and I was able to locate a possible solution on our forums. The issue that you are reporting may be due to a problem with the DNS provided by your Internet Service Provider (ISP). Please try the steps in the following link to override your current DNS settings and use Google's Public DNS: http://code.google.com/speed/public-dns/docs/using.html.

Once done, please follow the steps below to clear the DNS cache.

Press and hold the Windows key and press the R key. This should bring up the "Run" dialogue box.In that box, type "cmd" without the quotes, and click the "OK" button. A DOS window should open.Enter the following command and press enter: ipconfig /flushdns

This should clear your DNS cache. You may need to perform this command a few times.

If this did not resolve the issue you will need to contact your ISP in order to have the issue resolved. Using a DNS that is not provided by your ISP may lead to slow connection issues.Regards,

GM Zippy the Wonder SquirrelGuild Wars 2 Support Team

Telstra tip:

@roxybudgy.8205 said:

@"anx.7549" said:Can any Tesltra users please explain what the spy program is they disabled? I think I think I missed that?

Telstra Broadband Protect

It's a security/antivirus thingy that comes with parental controls. Handy for people who aren't that tech savvy, but kinda useless for people who know what they're doing.

Link to comment
Share on other sites

  • 5 months later...
  • 1 month later...
  • 4 weeks later...

Was playing fine for the last week, just logged on this morning and got this message:

Build: 93060Error Code: 48:1000:7006:1248

I play from Australia and I use Optus (ISP).

However, I recently started using a ping-reduction / network re-routing service that I have been using for the last week. I will try disable it, do the DNS change and report back if this works.

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...

So I encountered this 2 times this week on 2 different Mac's

The first issue, the game client did a file restore and everything was fine after that.The second issue was when I had set my router firewall settings to a higher level. After I changed them back, the problem was resolved.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...