Jump to content
  • Sign Up

Is this normal?


Recommended Posts

Not sure where to post it exactly as I don't know if you can ask question in the API subforum as this problem is only API related.So as you can see in this example picture the icons simply won't load on every page that uses the game's API like effiency, gw2timer, metabattle etc.I also tested this on another device and the problem is persistent there too.I cleared the cache and cookies as well but it didn't solve my problem.So is anyone experiencing this too and is there a way to fix this?Might the API servers have a problem at the time?3EJ55Aq.jpg

Note: I don't know if this is related to the case but I experience Dulfy needing like 5 minutes to load or it doesn't load at all while all other sites work well so it can't be my internet connection. I know that Dulfy might not actually use the API servers but it's a strange thing happening to me as well and might perhaps be in relation to the other problem. On the other hand I didn't experience anything weird aside this and a few hiccups in terms of fps since the latest patch. And yes, I checked about Discord. I don't use the Discord overlay for anything at all but it still occurs to me since the latest living world update and only since then aside from the nameplates being stuck in the ground which has been fixed by now. As I said, nothing odd happening at all aside these two.

Link to comment
Share on other sites

Alright tried to update it but I couldn't even find it in Chrome so I installed it manually again but the problem is still persistent. Guess there's a different fix for this or no fix at all since the error is occuring on different devices too. :/

Edit: tried to also clear the website histories within Chrome and still nothing happening. But there's something I noticed: Some icons are loading correctly but the majority is just a blank space. Also what's weird is that the wiki works perfectly and doesn't have any struggles like this. And as far as I know the wiki uses the API servers of course. I tried to create new keys from the account page as well. I hope this is being fixed soon because it's troublesome when wanting to know how much of certain materials are currently in the storage like for example the mistborn motes and having to access a bank every ten minutes while farming. Also quite bothering me when I want to know which character has a certain item stored that I need access to and then checking through each of my 35+ characters manually.

Link to comment
Share on other sites

Tried to clear it already numerous times but it didn't work and as I said before, it's persistent on other devices than my desktop as well.I don't know if this is helpful but I experienced another oddity with the wiki this time but only related to the interactive map for the new Dragonfall map and some item/mastery icons added with the new episode which also disappear on other devices as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...