Jump to content
  • Sign Up

Black Lion Trading Company is empty


Recommended Posts

For some reason since last night whenever I go to the Trading Post it is empty with no options to do anything, just an empty screen (although Gem Store is fine). This started last night, I've since logged out/back in again, tried a different character, restarted the GW2 client, restarted the PC, left the PC off over night and logged in again today, and it's still the same, any ideas?

http://www.llamedos.co.uk/gw079.jpg

Link to comment
Share on other sites

The gem store content is loaded via a separate process, Coherent UI. This basically is an in-game web browser. Be sure to give this process outgoing internet access in your personal firewall software if you run any.

CoherentUI_Host.exe

It also can happen from time to time when the trading post web server is overloaded or when there is an interruption in the internet traffic between your PC and this server. This usually is a temporary issue.

Link to comment
Share on other sites

Thanks for the reply. The problem isn't the gem store as thats fine, its the trading post thats empty (and my inventory is full of rares i want to sell). I can't see it being my settings as nothing has changed my end, it just started appearing empty, I asked guildies and it is fine for them (so I doub't it is overloaded especially as it's now 17 hours since I could last use it), so I'm stumped as to why nothing is there for me - I've tried different characters, used the icon at the top left of the screen to access the store, tried o, tried the Trading Post in LA, Mistlock Sanctuary, WvW and PvP areas all with the same result.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...