Jump to content
  • Sign Up

Trouble using trading post or gem purchases?

Recommended Posts

Last night after getting home from the 4th of July, I tried entering 2 gem codes to my account.

Both transactions were added to my account, however I then lost the ability to access the trading post or the gemstore.

Did anyone else encounter this bug? I could not use the trading post this morning either. Very very strange.

It looks like I can still play all game modes including fractals, PvP and WvW.

Link to comment
Share on other sites

Will try this when I get home. I did file a claim ticket for customer support, but that can take 3 days sometimes.

Very strange, was going to make some gem purchases and could not.

Never encountered it before, but was thinking it could be similar to the PvP bug that prevents players from joining Unranked and Ranked PvP games.

Link to comment
Share on other sites

I just got the same issue a couple days ago. Completely blank BLTP and Gemstore. The funny part is, the day prior, I had just listed a Legendary. HMMMMMM

Deleting cache, and FlushDNS and resetting my local IP/DNS to dynamic doesn't work (althought it did somehow boost my loading speed to where a large map like Div or LA loads in under 5 seconds as opposed to 10 or 20).

Link to comment
Share on other sites

Thanks for getting back to me on this issue. It is possible that some things just need to be reset:

We’d like you to try the following:

Please go to your Guild Wars 2 shortcut and right click it, then choose “Properties.”In the line that says “Target,” add a space at the end of the target line and then add the following: -prefreset (with the dash)Your target line then should look something like this: “C:\Games\Guild Wars 2\Gw2-64.exe” -prefresetClick “Apply” and then “OK.”

Once you have completed the steps above, try launching the game and logging into the character with which you’ve been having issues. If this resolves the issue, go back into your shortcut and remove the–prefreset string from the target line.

This worked for me, this is what ANET customer service helped resolve this issue for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...