Jump to content
  • Sign Up

Constant appcrash with error code c0000005

Recommended Posts

As the title says, I keep getting appcrash with error code c0000005 either instantly or within 3-5 minutes at best. Problem also occurs with Windows Desktop Manager, Windows Explorer and other games and applications.

Some details regarding the system:Windows 10 Pro x64 Version 1903Intel Core i7-6800K (3.4GHz, TurboBoost up to 3.8GHz)Asus X99-A II (XMP Profile Enabled)Corsair Dominator Platinum 32GB (4x8GB @ 3200MHz OC) 16-18-18-36NVidia GeForce GTX 1080 (EVGA SUPERCLOCKED 8GB GDDR5) - Using most recent driver version 430.86Samsung 960 EVO 250GB NVMe SSD (Used for OS)Seagate BarraCuda 2TB (Used as Storage)

The problem started a few days ago as I was trying to play but kept crashing, tried the repair and verify functions with no success.At the time I was still running on Windows 7 Ultimate x64 but was planning to format and upgrade regardless for other reasons.Freshly installed Windows 10 from USB to the SSD, installed all recent drivers and the problem persisted, always with the same code c0000005 on Guild Wars 2 and another 2 games I've tried, Monster Hunter World and Skyrim Special Edition.I do not use any addons/mods etc on either of the games tested, just freshly downloaded and installed after the system format.All drivers, DirectX and VC Redists were updated and double checked, problem persists.

I tried Windows Memtest, nothing detected.Ran DxDiag, no problems detected.System file check, no integrity violations found.Checked S.M.A.R.T. status for my SSD, condition is 'good' and no errors reported.Ran GPU Heaven Benchmark 4.0, performance was typical, ran up to 80 degrees for several minutes, no crashes or any other problems.Tried reverting NVidia drivers to 2 different older versions, 425.31 and 417.71, no changes, reverted back to 430.86.One suggested solution I found was disabling XMP profile, booting into windows once and turning XMP back on - tried and it did not solve the problem.

Honestly quite desperate at this point, don't know what else to try or how to diagnose the problem and would love any piece of advice anyone has to give, I'm completely unable to play.

Some crash reports I've had via Windows 10 Reliability History: https://textuploader.com/1dbhuI've also had several BSODs, quite randomly, in-game or idle on desktop, managed to snap a photo of one: https://ibb.co/rQfp60h

Guild Wars 2 crash example:--> Crash <--Exception: c0000005
Memory at address 0000021c`64a919a2 could not be writtenApp: Gw2-64.exePid: 11572BaseAddr: 00007FF7749B0000ProgramId: 101Build: 97617When: 2019-07-08T17:44:55Z 2019-07-08T20:44:55+03:00Uptime: 0 days 0:00:32Flags: 0

Link to comment
Share on other sites

C00000005 is an access violation error. As you have this with several games and applications it is very likely this issue is limited to things to do with games in general.1: windows2: DirectX3: driversYou have re-installed windows and direct x and switched versions. This means it is unlikely that this issue is being resolved by looking at directX or windows. My main focus would be on the drivers. I would suggest trying to download an earlier older driver. If this doesnt resolve it, please check the error message, specifically where the dmp-file is and use it to identify the issue further

Link to comment
Share on other sites

If you have anti-virus, try to approve Gw2.exe\GW2-64.exe and CoherentUI_Host.exe as trustworthy.

Some anti-virus set those files as not-trustworthy with activity limitations. Therefore they have limited RAM access and hard-drive activity.

Link to comment
Share on other sites

Next time you get it, (Or right now, pretty sure it's still logged) you can try to get more detail via windows event viewer. If we're lucky, we might have something more straightforward. Or if you get the bsod again (Or again, right now, pretty sure the logs are listed)...ehm, the screenshot you have a little bit vague. Again you can try to get more info by getting a bsod .dmp reader. I think I have bluescreenview installed on my computer for such purposes but...it's really been a long time since i ever had a problem that involves using it. There are alternatives such Whocrashed or OSR Online. Just so you have choices.

if we're going to go by it...randomly, the only direction i can give is the system service exception on that screenshot and maybe you can try a chkdsk or sfc on it and hope for the best. You can google how to do these. BUT, i suggest not to go this path early. Try to get more detail first. It's not very far off that there's something there, either a module running in the background or a driver and if it is either, no amount of chkdsk or sfc will fix that. Pray that it isn't hardware, more than likely not, but...yeah good luck.

And yeah, make sure your anti malware is friendly. Just like what the posts above says.

Link to comment
Share on other sites

Thank you all very much for the suggestions.

The problem seems to have been resolved, not exactly sure how, feels like it vanished in the same manner it has appeared - out of nowhere.Had been getting help from Anet support and trying several things and after a few failures, today everything just went back to normal, without actually doing anything.I wish I could tell what exactly happened, how it started and how it stopped, but I really can't place it.

Consider this resolved.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...