Jump to content
  • Sign Up

controls bugging, NPCs disappearing??

Recommended Posts

The past few days things have been getting buggier ... it started with "F" not working when trying to smash pinatas, sometimes there's a ridiculously prolonged delay and sometimes it doesn't happen at all. The same for trying to talk to NPCs or weapons/fireworks. Even weirder, fast travel within Hoelbrak isn't always working, and if I run to a new part of the map on foot, I keep finding it deserted ... no NPCs, no players, no pinatas. I can see other players talking in map chat though. On top of that I'm frequently getting the classic CTD server disconnect (sometimes at very annoying moments, like when I've just bet 50 zhaitaffy or just spent 10 silver to rent a mount). I logged into my alt who's just in Divinity's Reach and she was having delays with weapons as well. I tried running the game as admin on launch and it makes no difference, and it's happening even when the map is low on players. Ideas/workarounds/explanations? TIA!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...