Jump to content
  • Sign Up

Preparation Animation Issues

Recommended Posts

I know there are already a few threads on this but I figured I'd post my experience as well.

For some reason I am unable to see the animations of my preparation spells. It shows the beginning effect of smoke being summoned but it doesnt leave a mark on the ground after or create any effects once activated a second time. The effects are completely invisible other than the initial placement smoke particles. I have tried logging in out, changing all settings and I even uninstalled and reinstalled. The worst part is I had my buddy log in to his account on my computer to go on his thief and all of the animations worked perfectly. We have the same graphics settings and like I said, used the same computer however the visual effects are only visible on his account. I've reported it as a bug for now I don't know what else to try. Any ideas? I doubt its driver or a PC related issue on my end since it worked for my friend fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...