Jump to content
  • Sign Up

lots of problem in wvw (but not in all maps) -- EU

Recommended Posts

Lately i have a lot of weird problems when i play WvW. The problems happen when i play on HBL (this week we are the blue team, home is Gunnar's Hold) but everything works fine when i play on EBG. I did not test it on other borderline maps (yet).

So far, the known problems are:

  • I can't claim objects for my guild: i dont see the claiming-popup at all and when i talk to the quartermaster then i get the popup, but i am unable to confirm it.
  • I cant add tactics to objects (nothing happens when i select a tactic)
  • I cant even use the tactic item that you can get from skirmish chests (error: upgrade has been used recently. you must wait to activate it again)
  • I cant use links in guildchat (the whole message is not shown), but i can in party chat (not tested in other chats)
  • I cant go to our guildhall from HBL (nothing happens when i click on the the guildhall button)

Again, all these problems are NOT a problem when playing on EBG. I did not have the time to test these problems on the other borderline maps.

Sometimes i have the chat-problem and the guildhall problem also in PvE maps (especialy when in Divinity Reach).

I have 4 accounts.. I only tested the chat problem on all accounts when in HBL. One account had the same problem (that account also has Gunnar's Hold as home server). The other two accounts (Home = Seafarer's rest) worked fine.. I did not have the time to test the other problems.

This evening i played with my guild leader. I asked her to claim an object... she could not (same issue as me!) -> so: same guild and home server

I already "reinstalled" the game by downloading a new gw2.dat and i also started a new local.dat, but nothing fixed the problem.

I made a support ticket today, but support answered me "we are unable to assist with any in-game issues, or bugs". Really? I am shocked. What is their job then? Selling cookies?

I slowly getting very frustrated by this. I hope someone knows how to get this solved...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...