Jump to content
  • Sign Up

Crash at end of Darkrime delves story instance


Recommended Posts

Get to the end - defeat Almorra - The game client then freezes and even though I can hit the windows button to bring up the start menu I can't actually switch to any other program (eg task manager to force close gw2) it just flips back to full screen gw2 and just sits there doing nothing.

I've done this twice now with the same result. I'm not really excited to try again until this crash is resolved. I have no error report since I had to sign out of my windows account just to get access to my pc again.

Link to comment
Share on other sites

Tried again but first I removed arcdps and set the game on best performance graphics settings to be sure and also playing in windowed mode.

Replayed this instance a 3rd time. Defeated almorra. Client almost immediately froze. Mouse cursor is a spinning blue circle. The client says "Not responding". As per image: https://imgur.com/OxtVPpd

The only different result is that because I put it in window mode I can close it without having to sign out of windows or restart my PC.

I know other players are past this bit. Why am I getting stuck here? The patch that was meant to fix an issue on this instance, is it possible that it isn't applied because I haven't fully downloaded the entire game yet or something?

Link to comment
Share on other sites

Interesting! The other people who have the disconnect issue at this same point have all got their files downloaded - what we've got is a client freeze/crash.

This is good new data! I'll update my ticket with this theory. I'm guessing if we fully download the game we'd begin running into the disconnect issue rather than the freeze/crash.

I'll report back if I finish downloading. Thanks Reaper!

Link to comment
Share on other sites

Exactly the same problem here. This problem has persisted for literally years in the game and ArenaNet lacks either the will or the skill to fix it. Unfortunately, I expect you will receive no actual help from support beyond advising you to try again.

I'd hope that you'll have better luck and I'll keep an eye on this thread. Maybe we can get some help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...