Jump to content
  • Sign Up

Severe Lag Spikes & Disconnect - Error Code 7:11:3:202:101 - [Merged]


Recommended Posts

  • Replies 205
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

During OCX time last night WvW was shocking with the lag spikes. So bad I gave up and went to bed early. Got up this morning to farm home nodes before reset and cant even log in its that bad

Yeah some sort of announcement somewhere that there is an issue and they are working on it would be nice. I'll take some mystic clovers if they are taking requests lol

Yeah cant log in. Thank god its not just me. 

I currently find PVP unplayable, even though my ping is quite low,  both in game and when testing the traceroute thing suggested elsewhere on the ping I get from chat.
What is making me unsure is that we've had some issues with our ISP lately, so I don't know if it could be related to that or if this is some outage on Anet's end.
When I play PVE it's ... less pronounced, but in PVP it becomes very clear. All my abilities fire off 4-5 seconds after I press the button, characters rubberband around and it is impossible to accomplish anything except waste 5 minutes of my life or abandon the game. Either way, I end up a detriment for my own team.
 

Link to post
Share on other sites

For the past few weeks i've been getting this disconnect error more and more often, especially in raids and fractals, mainly just before starting a boss ( happens often before Sloth, Cairn or in fractals before Siax CM or between light and dark phases on 100cm ), today i disconnected 3 times in Mistlock Sanctuary just standing still, very weird one, tried a bunch of fixes from the forums/reddit, none seem to work so far.

Link to post
Share on other sites

Crazy... I've tried a mission 3 times and now I am giving up. It's not that the mission is just 5min long... Spending so much time just to get kicked out because of the error before the end is killing my mood to play this game.

Link to post
Share on other sites

Recently took a break for a month and came back around the elite specs beta and I'm getting ridiculously high ping spikes where it jumps up to 400-700 ping. The game is literally unplayable for me right now 😕 Other games function fine and I'm sure it's not my net. I notice spikes just idling in town and especially during World versus World. No disconnects but, again, can't really play when my ping is too high or keeps jumping around.

Link to post
Share on other sites

Since this Saturday the ping has been really bad. Normally 200-250 ping on EU but it was 600ping on Saturday. Today is worse, it stayed at 4k ping for a long time then it just kept disconnecting me. I tried logging in much later and it stayed at 700-800ping which is ridiculous.

  • Like 1
Link to post
Share on other sites

Disconnects started today...every 10 mins.  Ping looks ok 88 to 99 is about ave after the last patch.  It used to be around 66 to 74.  Game is unplayable atm and my isp connection is good.  Might be issues in or around the server location..storms??

  • Like 1
Link to post
Share on other sites

On the fastest ISP available, no problems elsewhere. GW2 however, ping averages 40 - 60, but has been spiking to 150 - 200+ for the last three days. I am 110% certain this is not related to anything in/around my home. This happens on more than one computer. No background programs are running that would cause this.

  • Like 1
Link to post
Share on other sites

Yep me too.  Last night was fine. Terrible lag earlier this morning.  Unplayable now - even accessing this site login page to comment took 15 seconds.  All other sites are fine .  Speed test of my internet is excellent. Ping when connected goes sharply to over 3000 then an error and disconnect. 

Error when disconnected (Code=7:11:3:202:101)

Edited by Cullyn.1342
  • Like 2
Link to post
Share on other sites

i was able to play fine last night, i log in this morning and getting Ms spikes into the thousands and now i cant even log into a charcter as the loading screen just times out, i have checked my computer and my internet and the only issue im getting is with gw2.

  • Like 2
Link to post
Share on other sites

During OCX time last night WvW was shocking with the lag spikes.

So bad I gave up and went to bed early.

Got up this morning to farm home nodes before reset and cant even log in its that bad...

If I do manage to get past the launcher time outs and log into a character it sits there loading for 5 minutes before losing connection.

Might be a sign to give the New world Beta a whirl and see what its about.

Edited by Arbalist.5160
  • Like 4
Link to post
Share on other sites

managed to log in, had a constant ping of 4200, never moved. never seen that before and ive been playing for years.

 

when i tried to query the lions arch map on similar problems it timed out.

 

the issue started before i went to bed, about 8 hours ago.

  • Like 2
Link to post
Share on other sites

Having the same problems as mentioned above, cannot login most of the time. When I did get in exceptionally high ping in the thousands, could not load out of Mistlock into any map. Have never had an issue like this in the thousands of hours I have played.

  • Like 2
Link to post
Share on other sites
6 minutes ago, Jatotis.4612 said:

Having the same problems as mentioned above, cannot login most of the time. When I did get in exceptionally high ping in the thousands, could not load out of Mistlock into any map. Have never had an issue like this in the thousands of hours I have played.

Yeah owuld be nice to get at least an acknowlegement.. and maybe a free mythic weapon box !

  • Like 2
Link to post
Share on other sites
1 minute ago, Exxcalibur.6203 said:

Yeah owuld be nice to get at least an acknowlegement.. and maybe a free mythic weapon box !

Yeah some sort of announcement somewhere that there is an issue and they are working on it would be nice. I'll take some mystic clovers if they are taking requests lol

  • Like 2
  • Haha 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...