Jump to content
  • Sign Up

Breaking out of "the shell" at divinity reach

Recommended Posts

This morning i got boared, so i wen't to divinity reach to kill time because i love this place.I tried to get the highest possible with my skyscale, so i tried to climb the queen's castle. On my first attempt I've been blocked by an invisible wall like all other on the game, but I didn't give up and I was keep trying. After many tries from differents places i managed to the top ! As we can see on Image_1.png?width=729&height=410I was so happy but i knew i wasn't supposed to be there, and that some where in the wall there is a hole or that there is a way to go through walls.

But that's not it!After reaching this place I flew to the city wall and i passed over it ! Image_2.pngThen i was wondering what will happend if i go far avay. The anser is that we are tp back if we go too far.An other thing i was wondering is what is under the ground. And the anser is water image_3.png

After all my invistigations i tp to the closest Waypoint and everything was normal, wich mean that going out if the map does not break de game.

Ps: I climbed the castle from the northern face, but i don't manage anymore to do it.

Link to comment
Share on other sites

Well, I crawled into the endless void of Bloodstone Fen. It was a journey down into the maw, then climbing up the bloodstone crystal spire above the shrine with seared shadows. The upper side of the bloodstone crystal spire wasn't really sealed up, seems that no is expected to use Skyscale to go there.

Probably should have tested how long I could fall down until the game realize I'm out of bounds in the endless void

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...