Jump to content
  • Sign Up

Mouse keybinds not registering

Recommended Posts

Oh thank kitten for your post. I thought I was going nuts. Since the update(s) this week I've had two times when I discovered that some of the keybindings weren't working. This has never happened in the game before. The first time, I was at a bounty fight and discovered that my 1-5 keys didn't work, though 6-0 did. I could mouse click on the skills to make them work though, which got me through the fight. I then alt-tabbed to windows and opened Notepad to test the number keys and they all worked fine in Windows. Restarted the game and everything worked again. Today I had a server disconnect during a raid (always FUN), but when I got back into the game, none of the number keys (1 through to 0) worked at all. I had to close and restart the game to get everything working again. Having that straight after a D/C that was just insult to injury :angry:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...