Jump to content
  • Sign Up

InstanceCreate Failed. Error=42; Product=5;Module=18; Line 1754

Recommended Posts

Hi all

Anyone else not able to enter any story instances? Started this afternoon some time between 4pm-7pm BST. Approach the Story Instance green stick, asked to enter instance then when I click Yes nothing happens and 20 seconds later get the error "InstanceCreate Failed. Error=42; Product=5; Module=18; Line=1754".

Have tried restarting client, still no joy.

Any ideas? Currently in HoT trying to complete story line (Bitter Harvest).

Link to comment
Share on other sites

I had trouble logging in.I had trouble entering dragon bash arena instance and leaving it.In guild I saw people complain about not being able to enter any fractal instance.Their servers are breaking down, again.Now I'll just sit back and wait for someone to rush into this thread to blame our internet that's working the way it's supposed to...

Link to comment
Share on other sites

@darksome.1697 said:Yep, got that since two hours ago, and it's not going away. Can't enter home instance, can't go to guild hall, can't go to WvW maps etc. And The Guild Wars 2 twitter posted something about a pretty crown an hour ago. Seems they're well aware.... not.

Maybe they will now also fix the PoF and LWS4 maps that have been consistently lagging for the past few months... not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...