Jump to content
  • Sign Up

Cant log in since July 7 patch (no addons installed)

Recommended Posts

Hey, I read that many people had the issue and it was solved by deleting addons, but i dont have any at least not that i am aware of, and still having this problem.

Login window appears, starts game, see the icon on the bot but unable to click into it/ dont see anything from the game only my desktop screen is visible and cant click on anything. Anybody got a solution for that? (i dont have any addons)


Link to comment
Share on other sites

Nothing is working with me, i login and as soon it goes to char select it crashes. Ive deleted addons, i tried the repair ( which is not working for some reason ) and keeps crashing and crashing. Not sure what to do. Happened only after update. Before that was working fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...