Jump to content
  • Sign Up

Skimmer Advanced Course in Lion's Arch is bugged


Recommended Posts

  • Replies 130
  • Created
  • Last Reply

Top Posters In This Topic

@"Heibi.4251" said:All these "work-arounds" should not be necessary. I've tried some of the suggestions but none have worked for me. I'll just wait until the fix comes in, which I'm sure will be soon.

Yep. They are indeed great help for some but I cannot get the finish line to register me finishing the race, so very pointless to even try any of these work arounds. Infinite race looping is not my idea of fun, so better just wait for a fix.

And all I wanted was to drown my humminbird, err.. I mean teach her to dive ofc. Just have to wait, but plenty other stuff to do in the meantime.

Link to post
Share on other sites

What QoL does this achievement really grant? I can already go underwater without a skimmer. There isn't any real reason/content currently in play that requires me to use an underwater skimmer. I'll just keep doing my regular stuff and tackle this when it's fixed. /shrug

Link to post
Share on other sites

@"Sylvanna.1748" said:I made a video showing how to do it.

This was very helpful in figuring out what to do but the issues I still have are:

  1. When starting the C appears and then immediately disappears and cannot be used. I have tried holding C as I clicked start and tried doing it after the C appeared and then disappears - neither really works when the C disappears so quickly. Infrequently the C appeared and it worked but was very inconsistent. When it worked..... see #2
  2. I could get through part of the course and then the Bubbles wouldn't disappear when I pass through them - I am thinking this may be due to lag. Repeated passes still don't trigger them and of course the timer runs out.

If the population number/lag is part of the issue of this, might be better to have people go into an instance by themselves to run the course?

Link to post
Share on other sites

@misterman.1530 said:

@"BadHealer.3608" said:How about they just show us how they mange to do this when testing this? Will be great to see this race gods. How about the next Boss will be killable only by a weapon that you get after killing him? That will be so much fun.

The issue is due to a bug. A bug that wasn't present in their testing environment.

Their testing environment should be an exact duplicate of their production environment. That's how testing works. If it worked during testing but fails in production, they have a serious disconnect between the two environments.Most probably the difference between those two environments was that the LA in the test version was
not
full of people trying to do the race at the same time.

In other news, for me, neither the "hold the c key" nor the "swim fast as a thief" workarounds helped. That's due to that secondary bug where the race does not end after you get through the finish line.

@Ashantara.8731 said:

@Malavian.4695 said:For pities sake just give us the achievement. it's not even that hard a race...

You can do it despite the bug.Some people can, but not all. The first bug can be worked around, but the secondary one just flat out prevents you from finishing the run at all, no matter what you do.

Hope this gets fixed soon.

Link to post
Share on other sites

@Blude.6812 said:

@Malavian.4695 said:For pities sake just give us the achievement. it's not even that hard a race...

You can do it despite the bug.

Ya you can but YOU SHOULD NOT HAVE TO!!!!!!!!!!!!!

Ya obviously. So use a work around or wait for a patch. It's not like there's actual new underwater content you need this for. I unlocked it and haven't even tried to gain the 2mil exp because there is nothing to do with the Skimmer underwater so no reason to need it now and get all frustrated

Link to post
Share on other sites

I'm just hoping ANET will say something to acknowledge the issue, and at least let us know they're working on it. Also would love to see them implement a testing server where regular players could jump on to help them with testing things like this before they go live. That way issues that come up in large groups would be seen in time. I'm also hoping to hear some word on the alliance system soon.

Link to post
Share on other sites

@Jilora.9524 said:

@Malavian.4695 said:For pities sake just give us the achievement. it's not even that hard a race...

You can do it despite the bug.

Ya you can but YOU SHOULD NOT HAVE TO!!!!!!!!!!!!!

Ya obviously. So use a work around or wait for a patch. It's not like there's actual new underwater content you need this for. I unlocked it and haven't even tried to gain the 2mil exp because there is nothing to do with the Skimmer underwater so no reason to need it now and get all frustrated

Giving them a free pass ? Oh well.

Link to post
Share on other sites

@inaho.2046 said:I'm just hoping ANET will say something to acknowledge the issue, and at least let us know they're working on it. Also would love to see them implement a testing server where regular players could jump on to help them with testing things like this before they go live. That way issues that come up in large groups would be seen in time. I'm also hoping to hear some word on the alliance system soon.

Or people can be patient.

Link to post
Share on other sites

@Aerinndis.2730 said:

@"Sylvanna.1748" said:I made a video showing how to do it.

This was very helpful in figuring out what to do but the issues I still have are:
  1. When starting the C appears and then immediately disappears and cannot be used. I have tried holding C as I clicked start and tried doing it after the C appeared and then disappears - neither really works when the C disappears so quickly. Infrequently the C appeared and it worked but was very inconsistent. When it worked..... see #2
  2. I could get through part of the course and then the Bubbles wouldn't disappear when I pass through them - I am thinking this may be due to lag. Repeated passes still don't trigger them and of course the timer runs out.

If the population number/lag is part of the issue of this, might be better to have people go into an instance by themselves to run the course?

  1. Try pressing backpedal as you press the Play button. The C button disappears because pressing Play puts you on the first ring. You need to reset and press play while holding S and as soon as you see the C button, press it and hope for the best.
  2. Happened a few times to me, it has to do with the hitbox of the rings. It's wonky.
Link to post
Share on other sites

@Sylvanna.1748 said:

@Sylvanna.1748 said:I made a video showing how to do it.

This was very helpful in figuring out what to do but the issues I still have are:
  1. When starting the C appears and then immediately disappears and cannot be used. I have tried holding C as I clicked start and tried doing it after the C appeared and then disappears - neither really works when the C disappears so quickly. Infrequently the C appeared and it worked but was very inconsistent. When it worked..... see #2
  2. I could get through part of the course and then the Bubbles wouldn't disappear when I pass through them - I am thinking this may be due to lag. Repeated passes still don't trigger them and of course the timer runs out.

If the population number/lag is part of the issue of this, might be better to have people go into an instance by themselves to run the course?

  1. Try pressing backpedal as you press the Play button. The C button disappears because pressing Play puts you on the first ring. You need to reset and press play while holding S and as soon as you see the C button, press it and hope for the best.
  2. Happened a few times to me, it has to do with the hitbox of the rings. It's wonky.

Thanks for the suggestion. The patch dropped before I was able to try it. I was finally able to get it after that! Thanks to all for suggestions that helped in running the course post patch!

Link to post
Share on other sites
  1. Try pressing backpedal as you press the Play button. The C button disappears because pressing Play puts you on the first ring. You need to reset and press play while holding S and as soon as you see the C button, press it and hope for the best.
  2. Happened a few times to me, it has to do with the hitbox of the rings. It's wonky.

Mate you're a diamond! thank you xxx

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...