Jump to content
  • Sign Up

Low FPS / Lag Issues [MERGED]


Recommended Posts

  • Replies 405
  • Created
  • Last Reply

Top Posters In This Topic

@Sleepwalker.1398 said:Unless there is complaints from US players, OCX/SEA and others plea only falls on deaf ears.Almost every single US player I've asked about this has reported higher than normal ping and slower TP since some of the recent patches. The problem is that they don't report it, because it's still playable to them. It's a 20-60 increment, when their ping was 40-60 before.

Link to post
Share on other sites

For the past month I've been encountering a strange lag. I would get really high ping that wouldn't go away. If I kept relogging (just going back to character screen and back), eventually I would fix it. What's strange is our house have 2 people playing with the same connection. I would lag but he would be fine. So it doesn't seem like it's our internet. What's more strange is if we relog enough times, it fixes itself, BUT if we reinstance, then it's like an RNG where we get the lag back or not. it's been very annoying. I've been having to reenter raid instances or fractal instances several times until i get a "good" login which fixes the lag. The lag is persistent as well so there is no way to wait it out. One more perculiarity is the lag is almost like I'm running on borrowed time. So on my screen it would see like the boss was still alive when it has been dead for 3-4 minutes. Eventually "I" catch up to the real time and boss is dead (even though it's been dead for several minutes). Anyone else encounter similar issues? This seems to be gw2 specific as nothing else is affected. Also, I'm from oceanic region if that matters.

Link to post
Share on other sites

@"Steve Tad.4931" said:Update: Apparently ARCDPS might be causing it, found some info on reddit on how to remove, here's a link:https://www.reddit.com/r/Guildwars2/comments/8rx6b4/how_do_i_remove_arc_dps/Not it my man.ARCDPS/GW2Hook installed or not, it still happens. The spikes happen suddenly and can range from a mere 200-300 ping to all the way up to 1000+ ping. My normal ping stays around 70-90 (Which in itself is pretty high compared to before; used to be 40-50).

Link to post
Share on other sites

In the last 2-3 hours I have an avg. ping of 600-800ms which makes the game unplayable. Everything else (different game, streaming, speed test) is fine so the issue shouldnt be my internet. I am playing on Eu (Abaddons Mouth) and I am from Germany. Hope this will be fixed soon no matter what the exact issue is.

Didnt want to open a new discussion for this since one already exists.

EDIT: Still the same issue, avg Ping 300-400 with spikes up to ~700.

Edit Day 3: I played for about 2 hours today without any bigger problems besides some lag spikes even though they seem to be my own internet issues. Still dont think the 2 days before today were my internet issues since everything else worked fine.

Edit Day 4: It gets worse again, higher avg Ping but less spikes or atleast not as high as before. Somewhat playable if you want to get killed by trashmobs a lot of the time and don't want to do anything fun. I was stuck in FFYL for about 30 seconds before I finally died. It is so much fun to "play" like this.

Link to post
Share on other sites

@Tashigi.3159 said:

@"Steve Tad.4931" said:Update: Apparently ARCDPS might be causing it, found some info on reddit on how to remove, here's a link:
Not it my man.ARCDPS/GW2Hook installed or not, it still happens. The spikes happen suddenly and can range from a mere 200-300 ping to all the way up to 1000+ ping. My normal ping stays around 70-90 (Which in itself is pretty high compared to before; used to be 40-50).

Same! It's just so annoying, I've tried EVERYTHING, nothing helps

Link to post
Share on other sites

Same here. Where I usually play with an average ping of 190/200 (from Brazil), my average now is 500/700, with 2 or 3k spikes. It is unplayable. This happened before, and I had to miss the ENTIRE haloween event because of it. I quit the game for about 2/3 weeks, and when I tried again, it was fine. But now it started again. Am I going to miss the Christmass event as well? Please, Anet, this is a SERIOUS issue with your new servers, and this HAS to be fixed NOW.

PS.: I asked on general chat and a lot more people were experiencing it from other parts of the world (Russia, France, etc).

Link to post
Share on other sites

I froze this Morning immediately on logging in to get my chest today : had a ping of 358, where I usually get 50. I opened my inventory to see if I received my laurels, since my chest was open, but had not disappeared, and I did not. Then a good 3 minutes later, the laurel finally popped in my inventory, the chest disappeared and my ping normalized at 58, while npcs/players around me teleported to where they were supposed to be.I'm in France, connecting to the Vabbi server, so this not just an US server issue, it affects EU. I also use No third program of any sort, and this was the first application I launched after my computer booted (no other process is using bandwidth. This is a server to client issue.

This has been going on since last patch, and makes all high end content and competitive content impossible to play reliably.

Link to post
Share on other sites

I play on EU and connecting from Middle East. I have problem loading to instances that start with IP 18.x.x.x. (getting stuck at server_stat_wait)

The problems started way back when they moved to AWS servers (pre PoF, yeah it's been like that for a year and half) and recently it's much better since they seem added new servers (3.x.x.x) which are fine. 35.x.x.x - 52.x.x.x both are okay for me.

I don't have latency issues but have problem connecting to 18.x.x.x IPs. Yeah sure VPN can help but it's not reliable for me, not one bit (Disconnects, interruptions and much higher latency).

I have tried many different DNS servers which helped on some cases like loading time and reducing skills delay, -clientport 443 or 80, run as admin, disabling overlays, port forwarding, changing route and etc... .

Have submitted tickets before and only gotten responses like, "yeah go ahead and just use that VPN".

It gets really tiring at this point.

Edit: Again it's much better since I even had bizarre problems like sudden black screen which probably was a disconnect with game failing to show error message but I hope these servers with IP 18 get sorted out.Also it's only guild wars 2 I have these kind of problems with.

Edit 2: today it seems some of 18.x.x.x instances are working for me and some don't.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...