Jump to content
  • Sign Up

Recommended Posts

Posted (edited)

Check your settings in the options?

Autoloot: Autopickup
Autoloot: Quick Interact

If you have low fps try repair install. If running d912pxy try using dxvk instead.

Edited by Infusion.7149
Link to post
Share on other sites

I done repair install just now also cleared shader cache and a lot of other things^^

 

Autopickup and Quick Interact are both checked I also tried to uncheck and re-check them. From my feeling the problem lies behind what blocks the Autoloot something seems to be off/ running in a loop.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...