Jump to content
  • Sign Up

Recommended Posts

Hi everyone!

 

I've been using f.lux for a few years now and it helps me avoid headaches caused by too much screen time. 

 

The thing is, f.lux doesn't seem to work in GW2. When I play, the filter is gone and I can't play for too many hours, otherwise I'll start a headache for sure. Is there any way I can make f.lux work in-game? If not, do you know of any blue light filter that works in GW2?

 

Thank you.

Link to post
Share on other sites
19 minutes ago, frareanselm.1925 said:

 

Yes and this does not work!

The only way to enjoy the warm light is playing in small window mode.

Is GW2 run as administrator by any chance? Seems weird that it works in other games, but not GW2...

It's been a while since i used f.lux, so i don't really remember what settings it has.

But usually when and application is run as admin, f.lux can't "overlay" over it..

 

That's my only idea so far, sorry... Hope you find a solution.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...