Jump to content
  • Sign Up

Recommended Posts

16 minutes ago, Peyanaca.1378 said:

Same thing happens to me since today. From the looks of it, it is the same map -> Malchor´s Leap.

There's another thread about problems in Orr where a handful of other people have posted about the game crashing on Malchor's Leap. No one is sure what's causing it, though some possibilities have been discussed. It does appear to be a problem with that map, for whatever reason.

Edited by Danger Ferret.6342
Link to post
Share on other sites
1 hour ago, Danger Ferret.6342 said:

There's another thread about problems in Orr where a handful of other people have posted about the game crashing on Malchor's Leap. No one is sure what's causing it, though some possibilities have been discussed. It does appear to be a problem with that map, for whatever reason.

can you link that post please?

Link to post
Share on other sites
3 minutes ago, boxterduke.5269 said:

can you link that post please?

I can't seem to find it now. It may have been merged with another thread or moved by mods, and I'm not sure what category it was in. But it looks like the problem has moved beyond Orr now, at any rate.

Edited by Danger Ferret.6342
Link to post
Share on other sites
1 minute ago, Danger Ferret.6342 said:

I can't seem to find it now. It may have been merged with another thread or moved by mods, and I'm not sure what category it was in. But it looks like the problem has moved beyond Orr now, at any rate.

Is it this one?

 

Link to post
Share on other sites

My wife has had this same issue since June 8th, but on my PC I am not having the same issue on various maps. I run a system with the Intel i7 and Nvidia 3070 GPU with no issues so far with crashing.

 

My wife runs an AMD Ryzen 9 and AMD 5700 XT GPU and is getting the same crash report as the opening post multiple times so far and has sent the report to ANET each time. Are any of you running similar systems or are your systems highly varied compared to my wife's AMD system?

Link to post
Share on other sites
44 minutes ago, boxterduke.5269 said:

Is it this one?

 

Yes. Sorry I couldn't find that for you. I'm new. I did search, but I couldn't remember any words in the title beyond Orr.

Glad you found it. Hope whatever is going on is fixed for everybody soon. Having everyone on the same page will probably help.

  • Thanks 1
Link to post
Share on other sites

I had no issues earlier today, but once again a crash in Malchor's Leap, I have submitted ticket and followed Tech Support Advice. I don't think this is something on our system side, this is something taking place on their side I'd have to say. I don't get the crash while in other zones and can play for hours, but once I got to Malchor's Leap to farm some Elder Wood and Mithril,  crash. 

Link to post
Share on other sites
Posted (edited)

Just crashed in silverwastes
Last night crashed in mistlock
Crashed in Wing 5

 

It all started when I opened my mystic forge conduit and clicked on refill

 

They replied to me to send them log using hijackthis

I sent them the log and told them lots of people having the issues after the last patch and to check their forums.

Edited by boxterduke.5269
Link to post
Share on other sites

In the past two days game crashed for me 4 times in random places (both mine and boyfriend one). It was fractals for me yesterday and Tequatl twice just like 2 minutes ago. When I was doing fractals today 3 of my teammates crashed at the exact same second (Chaos fractal). 

Link to post
Share on other sites

I have played every day since the update on the 8th & today was the only day I crashed so far. I crashed 4x in malchores leap, 1x in lornars pass & 1x in dredgehaunt cliffs then 2 more times in malchores. After the 1st 2x crashing I repaired files crashing that at like 30% then completing repair on the 2nd run. Most of the time it crashed while mounting or using the attack skill, 1 crash was during combat 1 using the guild tab to travel to the hall & 1 while hitting a node. After all that I was able to hit guild nodes, home & run 6 toons on a rich quartz with no issue. I've played for 4+ years with little to no issues, I hope this is resolved soon. 

Link to post
Share on other sites

I have had it crash at least 10 times. Appears to be completely random.

I have asked at a lot of events I go to and it seems like a pretty wide spread problem. Lots of people get it and lots of people say it is completely random. Just finished Triple Trouble. 4 or 5 people on my worm said they crashed during the event. I did dragon storm earlier and it seems like no one had issues there.

Most people seem to feel the problem is related to the June 8th patch.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...