Jump to content
  • Sign Up

Game Randomly Crashes Since 06/08 Patch Update


Recommended Posts

I deleted any addons but myself and others are still crashing.  Even those that don't use addons.

The crashes appear to be truly random, but it does generate error reports in text files.  I submitted an error report to Anet on 06/09, after the game allowed me to send a bug report.

Edited by reapex.8546
  • Like 1
  • Thanks 1
Link to post
Share on other sites
27 minutes ago, Sylindria.2015 said:

My daughter and son-in-law encountered this in Curse Shore. It happened every time they moved near the center of the map where the Skyscale ‘mote’ is. Never happened before with their new characters.

 

Thank you.

Ah, I see.  Thank you for the information too :D.
I noticed GW2 altered the medium shader settings.  Like my game is downgraded more visually than before.  I have to put my shader settings on high.  I'm not sure, if high shader setting is causing people to crash or not.  So, I reverted back to medium for now. 

  • Thanks 1
Link to post
Share on other sites

me too, crash recently at Malchor's Leap and Cursed Shore map.

 

error include like  Grbound.cpp  some like that.

 

 

edit:

recently(this edit time), i just join to game, then 1..2..3.  crashed....WTF ?!  i think need find Anet staff to handle this error, or i guess cant play today 😞 

Edited by omylost.2619
update news
  • Sad 1
Link to post
Share on other sites

Same here, since 06/09 patch, game randomly crashes when I teleport to waypoint or even while just walking/running around without porting.

Freezing during loading screen (Lion's Arch, Mistlock Observatory, Auric Basin, etc...) also happened, making me rebooting.

Edited by mikko.4013
  • Thanks 1
Link to post
Share on other sites

had several crashes in wvw during the last days. some of the people who have multiple crashes use arcdps, some dont. so it is not related to arcdps. Sometimes the whole squad gets a crash, sometimes only a few people of the squad, sometimes only a single person. It seems to be not related to where the people are on the map. you would run together with your squad in wvw and suddenly half of the squad your ran next to has a crash and is gone. the other half is still there.

Edited by Handtuch.6503
  • Thanks 1
Link to post
Share on other sites

Just started happening to me today (6/11). Very annoying. Malchor's Leap.

 

Edit:

I've played WVW and maps with the dailies since Tuesdays with no problems. Today in ML was my first experience with crashes, which were continual. I moved out and played in Snowden's and Vabbi with no problems.

 

This indicates to me that the crash problem is only affecting certain maps.

Edited by Sarpan.9074
  • Thanks 1
Link to post
Share on other sites

I had 5 crashes within an hour of running a meta train on almost all the LWS4 maps.  1 @ Istan, 2 @ Sandswept, 1 @ Jahai BLuffs and 1 @ Thunderhead Peaks.  Prior to that hour 1 @ Malchor's Leap and 2 @ Dragonstorm (which I had to logout for an hour to recover my toon).  Is this something to do with the new patch or Amazon's server bug?  I read somewhere Amazon's data center servers ran into a bug and affected countless server crash to many of their big ticket clientele, and I understand that GW2 uses Amazon's servers to host their game.

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...