Jump to content
  • Sign Up

Lost Precipice guild hall broken [Merged]


Recommended Posts

Hi, 

So my guild members and I just logged in to find our guild hall (The Lost Precipice) Isn't ours anymore? 

there are giant vines everywhere, (growing through the buildings) a Giant airship parked infront of the Arena, and all of the buildings are completed with both level 1 and 2 upgrades simultainiously and no Npc's in sight.

 

We can all travel to and from the guild hall but when we try and interact with something, like the assembly device for example, we get a message saying "Cannot use this as it belongs to another guild."

We are a small guild, only 5 members and our guild is lvl 11 but doing well, and none of us are a part of any other guilds at all.

 

Erm... Help?

Thank you.

  • Like 1
Link to post
Share on other sites
  • Replies 85
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I'm looking into this for you all, thank you for flagging it!

Thanks for sharing the information we asked for! Our friendly neighborhood platform team has let me know that everything should be working correctly now–you helped us identify an issue with several su

I am in two guilds that use said guild hall (one of them is max level), and as of today (or yesterday), those guild halls are completely empty. No NPCs in them, no decoration, no anything. You can't

Got the same problem with a level 23 Lost Precipice guild hall. None of the decorations or upgrades are showing up. We are also a small guild but I accessed this hall less than 24 hours ago with no problem. Another problem I am having in this guild hall is I can't travel to a Gilded Hollow level 69 guild hall from it even though I can travel to that level 69 hall from the open world.

I don't know if it matters, but I am on EU account and the guild owner is also EU.

 

Edited by OutOfMyMind.9613
Added EU comment.
Link to post
Share on other sites

Also have this issue, also in the lost precipice. Hope this doesnt mean i need to re-decorate my guild hall when this is resolved... But it seems like all my decorations have returned to the guild storage. RIP my beetle race track?

Edited by Garfried.7295
Link to post
Share on other sites
12 minutes ago, Garfried.7295 said:

Also have this issue, also in the lost precipice. Hope this doesnt mean i need to re-decorate my guild hall when this is resolved... 

I don't think that would be much of an issue. They could always recover the previous states from backups - similar to what happened a year ago, where servers rolled back to the latest backup.

However, it's a question of how often does Anet backup Guild Hall decoration data. The stats and all are okay, they're exposed through the API, so I don't think that those would get lost, but the decorations... it is not inherently something you need to backup as often. We'll see.

Edited by Bahamut.3860
Link to post
Share on other sites
47 minutes ago, OutOfMyMind.9613 said:

Got the same problem with a level 23 Lost Precipice guild hall. None of the decorations or upgrades are showing up. We are also a small guild but I accessed this hall less than 24 hours ago with no problem. Another problem I am having in this guild hall is I can't travel to a Gilded Hollow level 69 guild hall from it even though I can travel to that level 69 hall from the open world.

 

We have exactly the same thing, but with a L14 guild... 😪

Link to post
Share on other sites

Btw, 1-2 hours ago the preoblem with our LP hall seemed to be fixed... everything was back (decorations, npc's, nodes, etc). But 15-30 mins ago another guildie ran into same problem, so the bug is back ☹️

Link to post
Share on other sites

Same problem level 8 LP. What I have noticed, which seems rather odd:

 

- Arena is fully restored although I have not unlocked even tier 1, Waypoint unlocked, but no NPCs

- Workshop Tier 1 got its scribe-station relocated to another desk, no NPCs

- Tavern Tier 1 lost all its NPCs

- Gathering Nodes vanished

- Further Exloration Upgrade not executed, but visually present

- Guildportal not unlocked, but visually present

- Mine is completely closed as in pre-capture state, no NPCs obviously

 

Very strange :S

Link to post
Share on other sites

I am in two guilds that use said guild hall (one of them is max level), and as of today (or yesterday), those guild halls are completely empty. No NPCs in them, no decoration, no anything. :classic_blink: You can't even travel to other guild halls from there.

 

Everything worked fine when I visited them the other day. (This is on EU servers.)

 

Please fix!

 

Edited by Ashantara.8731
  • Thanks 3
Link to post
Share on other sites
  • Ashantara.8731 changed the title to Lost Precipice guild hall broken!

I can confirm this report. Level 69 Guild Hall looks empty, no NPCs, no Repair Station, no Gathering Nodes, all Decorations seems to be in storage!

 

You cant select another guild with a different guild hall to travel to a different guild hall directly, you have to use "Leave the Guild Hall" first.

 

Last Point : In the Lost Precipice Guild Hall you can check the boxes to represent all five possible Guilds at the same time.

 

  • Thanks 1
Link to post
Share on other sites

Confirming. One of the guilds I am in which is using the Lost Precipice Guild Hall is devoid of all placed items.

 

Worse, the actual "Guild Hall" teleport button from the guild menu is also bugged. Does not allow return travel or any travel to any other guild hall. Had to use the Royal Terrace Pass to exit. Using the exit portal to Verdant Brink works too.

 

Windswept Haven and Gilded Hollow seem unaffected.

  • Like 1
Link to post
Share on other sites

Everyone with Lost Precipices Guild Hall are having the same issue.

 

I just really hope aNet have a way to restore decorations as we as a guild have over 5 years of memories & history in our decorations - with easily over 4000 hours of decoration time.

 

 

  • Like 2
Link to post
Share on other sites

just throwing in that one of guilds I am in that uses lost precipice also has this issue - all the buildings that used to be fully restored, display as first stage restored, no NPCs in sight, resource nodes are gone, and decorations seems gone either.

Link to post
Share on other sites

At first, I thought I had been disconnected again. When I realized that wasn't the case, I ran a client repair - to no avail, of course.

 

I hope ArenaNet can restore the halls to their former glory. It would be a shame if the decoration work of almost a decade had to be redone from scratch.

 

Edited by Ashantara.8731
Link to post
Share on other sites

Had the same problem last night (~0:30 CEST), when a friend wanted to show me a JP in their Lost Precipe GH. It eventually worked after entering the guild hall through the portal in Verdant Brink instead of the guild panel. All the decorations were still there, so there's probably no need to worry about your stuff.

Edited by seeeeew.3642
  • Like 1
Link to post
Share on other sites

Yes, same Problem hear. For the first time i wanted to join another guilds Lost Precipice and i first thought 'hell they cleaned up'. Then i wanted to join my usual go to guilds  guild hall and now this is also empty... Also i am shown to be in no mans land, my location is "empty" shen i stand in Lost Precipice.

Edited by ProtalAlder.3460
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...