Jump to content
  • Sign Up

Recommended Posts

God awfully slow, constantly throws up errors about losing connection to log in servers. 

 

It is absolute frustrating to use with the connection constantly timing out and even my buying/selling and sold items not even loading up half the time.

 

This update has pretty much reversed whatever progress that has been made over the last two years to get BLTC to run smoothly after the massive rune update/overhaul and switch to using amazon servers about 4-5years ago which just made using BLTC such a terrible and horrible experience.

  • Like 6
Link to post
Share on other sites
1 minute ago, notebene.3190 said:

Seems like every day at reset for the past week or so it's been like this.

 

I hadnt had such a poor experience for a long time and i was online during the reset yesterday and it was nowhere near a poor experience as it was when i logged in earlier. BLTC always lags and loses connection to the server but its quite consistent being that it doesnt lag for very long with the occasional loss of connection to the server popup only appears once in a while -- I mean, its crap, but at least its not as aggravating enough to putt your fist through your monitor so to speak.

 

 

Link to post
Share on other sites

Maybe not yesterday, but what it's doing today and what it did a few days ago  was very similar. The UI wouldn't catch up. You'd go to sell the next thing you wanted to sell and it would pop up with the prices of the 'last' thing you sold, so you were putting stuff up at all sorts of weird prices.

  • Thanks 1
Link to post
Share on other sites

Oh yeah... that happens all the time. What you are describing is just every day BLTC behaviour.  What im talking about in my original post is like that but x1000. you spend over a minute trying to put something up for sale. then you'll spend another minute trying to buy or sell another item because the connection just keeps timing out

 

 

Link to post
Share on other sites

It's indeed worse than the usual. I also noticed that since yesterday it takes a lot to load a page from the BLTC and it often goes to timeout. Today also the wiki sometimes cannot be loaded (503 Backend fetch failed). I hope no one is causing troubles to ArenaNet from outside, like DDoS attacks.

Edited by Urud.4925
  • Thanks 1
Link to post
Share on other sites

Indeed, the Wiki seems to have joined the BLTC in a go-slow .. many pages never load, most that do taking  30+ seconds .. sales on the BLTC often time-out but the transaction completed as I hear the sound of the mail delivery bird so .. huh?

 

Oddly, I get regular "can't connect to login server" from in-game but have had no problems actually logging in when changing characters or accounts.

 

[edit]

 

BLTC for example just now .. a couple of seconds to bring up the dialog, click "Sell" and get delivery in < 5 secs .. then wait 20+ secs for the dialog to become usable again.

 

[edit]

 

Just got the red "Error" message, "quantity cannot be less than 1" .. after selling 3 items .. WTF?

Edited by Kraggy.4169
  • Like 1
  • Thanks 1
Link to post
Share on other sites

Wiki has been unresponsive since yesterday. It's either slow or throws error 503.
Trading Post is laggy, gemshop window sometimes doesn't load. Constantly being spammed by Login server error messages. It's been like this all day. I got disconnected twice today. No it's not my connection. GW2 is the only thing that's lagging & wiki. There's clearly something going on with the servers.

  • Thanks 1
Link to post
Share on other sites
21 minutes ago, Kraggy.4169 said:

The lack of an ANet comment here speaks volumes .. and doesn't bode well for EoD's launch if one assumes player numbers will at least peak higher than they are at present.

"lack of an anet comment"

 

  • Like 2
Link to post
Share on other sites
23 minutes ago, ShafterPT.4752 said:

"lack of an anet comment"

 

Not everyone checks twitter, and if by chance you use the forums ONLY on your phone, like i am at the moment, you dont see the bar off to the side with notifications. Now, players who have been around for awhile should now they do announcements on twitter and look there.

  • Like 1
Link to post
Share on other sites
On 8/5/2021 at 12:46 PM, ShafterPT.4752 said:

"lack of an anet comment"

Yes, I'm sick and tired of ANet ignoring their official forums and only posting (if at all) on soshul meedyz crap sites.

 

 

Edited by Kraggy.4169
Link to post
Share on other sites

Anyhow, it's worse than ever, SOLID problems for last 15 mins .. click to sell an item, usually the trade dialog opens, click 'Sell isntantly' and immediately get the red ERROR box! .. or else sit there for ages with the 'sell' button grated out.

 

1 in 25 (maybe) sales work, but the click/ERROR cycle has been constant for the last 5 minutes.

 

Oh yes, to those above saying READ TWITTER .. nothing about it on there either 😛

Edited by Kraggy.4169
  • Confused 2
Link to post
Share on other sites
  • ArenaNet Staff
1 hour ago, Kraggy.4169 said:

Anyhow, it's worse than ever, SOLID problems for last 15 mins .. click to sell an item, usually the trade dialog opens, click 'Sell isntantly' and immediately get the red ERROR box! .. or else sit there for ages with the 'sell' button grated out.

 

1 in 25 (maybe) sales work, but the click/ERROR cycle has been constant for the last 5 minutes.

 

Oh yes, to those above saying READ TWITTER .. nothing about it on there either 😛


Good morning, I just checked on this for you! We are aware and we're looking into it. Sorry that's happening--hopefully we'll have it sorted out ASAP.

 

UPDATE: We're taking the trading post down for a short bit while we sort this out. 

  • Thanks 4
  • Haha 1
Link to post
Share on other sites
On 8/10/2021 at 3:57 PM, Fire Attunement.9835 said:


Good morning, I just checked on this for you! We are aware and we're looking into it. Sorry that's happening--hopefully we'll have it sorted out ASAP.

 

UPDATE: We're taking the trading post down for a short bit while we sort this out. 

 

Hi....

 

its back to being horrendous again.

Link to post
Share on other sites
On 8/10/2021 at 10:57 AM, Fire Attunement.9835 said:


Good morning, I just checked on this for you! We are aware and we're looking into it. Sorry that's happening--hopefully we'll have it sorted out ASAP.

 

UPDATE: We're taking the trading post down for a short bit while we sort this out. 

Fire, its back to being broken

 

AND

Spoiler

Imma dm you an exploit.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...