Can't log into GW2 - can't access Login-Server — Guild Wars 2 Forums

Can't log into GW2 - can't access Login-Server

Hi.
I played some GW2 this morning without any issues. Now trying to get back in the game but always getting the message that I can't access the Login-Server.
The error code is: 42:0:9001:4414

Disciples of the monkey god [Apes]

Comments

  • Ok, i tried following solutions.
    1. /flushdns in Windows
    2. Resetting my router
    3. Checking with Security Essentials
    4. Reboot

    Nothing of that worked. Any other ideas? I seem to be alone with that problem. And yes, the rest of the internet is working great.

    Disciples of the monkey god [Apes]

  • You can find more trouble-shooting tips in the Knowledge Base accessed via the 'Support' link above/below.
    You can try a VPN.

    Good luck.

  • Tried most of that already. Nothing helped so far.

    Disciples of the monkey god [Apes]

  • Ok, I'm not 100% what fixed it. But latest step I tried was changing DNS servers (ipv4 and ipv6) to google dns adresses. Changing authserver with -authsrv command did not help.

    Disciples of the monkey god [Apes]

  • Back on track. It's dead again.

    Disciples of the monkey god [Apes]

  • Tiah.3091Tiah.3091 Member ✭✭✭

    I also can't log in. Well, strictly speaking, I can LOGIN, but I get disconnected after 30 seconds and receive this message:

    Yesterday everything was fine. Today I'm having these whole morning. Plx fix!

  • Have you used a program like Pingplotter to determine just where the connection issues lie?

  • Ok, after working for some time since yesterday it's there again.
    Based on tracert there seems to be an issue between my provider and Anet.

    Disciples of the monkey god [Apes]

  • Hi,I have a same issues! I can log in,but after I can't step in the world and a get a message after 30 sec.

  • I also can eventually login, but after trying to enter the world, I get the ":your screwed" message, lol

  • I am having the same issue now. Played all day yesterday never an issue, but today, I get that message. first time its ever happened with me

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.