Jump to content
  • Sign Up

Game crashes seconds after login after Dec 18 mini update (no dx11)

Recommended Posts

Hey, thanks for reading in advance as I may not be able to log on to reply promptly. This is mostly just reporting the seemingly random issue that I just encountered today.

I've never had  dx11 enabled, nor have I ever used any third-party stuff. Before going into how it happened, what I've tried to no avail:

  • Delete local.dat
  • Complete uninstall and reinstall
  • -repair
  • -windowed
  • -dx9 (or something like that)

So on the 18th before reset, I logged in no prob and joined a fractal pug, but the game crashed during map load (sorry guys) which somehow caused my entire PC to freeze, so I force-restarted it, after which the installer seemed to run some update.

I tried to log in again but got kicked out right as I opened the settings at the character selection to review graphic settings.

Logged in again and this time tried to load into a map on the last character I was on. Booted a few seconds into map load.

Tried to select dx11 from the settings, but the client crashes as I tried to click on the option.

So now, it seems that the game just shuts down for me 3 - 4 seconds after showing the char selection screen, no matter what. The music cuts and then the entire screen disappears. No improvement from there after about 5 tries.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...