Jump to content
  • Sign Up

Can't fullscreen the game, and can't click on anything (Mac)

Recommended Posts

So I haven't logged in in a few months. Tried to do so today, and it was stuck in windowed mode. When I tried to open the options menu, clicking on it did nothing. Using the fullscreen keybind (alt + enter) just increased the resolution, but it stayed windowed. I tried reinstalling the game, and it's still happening. Anyone encountered this before?

EDIT: ok, so it turns out I can click on things, it's just that the game thinks my cursor is farther over than it is. So I have to have my cursor close to the edge of the window, and have to carefully move it until the options menu is highlighted. and even when I can get into the graphics settings, it still won't let me change it to fullscreen. Oh, it'll change the resolution of the window, but it's still a window.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...