Jump to content
  • Sign Up

"No valid path to target"


Recommended Posts

  • 2 weeks later...

Hi, i am looking for anything that can explain how to teleport with mesmer, elementalist, thief and engi...each time i target a specific enemy and click teleport, absolutely nothing happens but just a short burst especial effect around the cha that stand still in the same place, nothing at all happens to the target also, not hit, no damage, my cha lies doing nothing and being there standing still.I have tried move with camera and vice versa for the same result. I play the above cha for 1 year with lvl 80 and all the specializations. And for 1 year this its annoying me with disappointment.I have each cha with a specific armor and cloths that i think for the skill to work should not make a difference. The traits each one have, i did try to change them but the teleport skill doesn't function at all, which i think for the skill to work should not make a difference too.I got tired of looking in the forum for something related to this, with how to teleport, etc and nothing relevant comes by.I see some YouTube videos with guys using the teleport skill in they're combat combos and i copy the rotations they use but with me it doesn't function and i wonder why and how.I get also "no valid path to target".I see them using teleportation to move from one place to another, like jumping from a pillar to a nearby platform hinting a target, i see them using the teleportation to runaway from dangers and travel faster with such boost and using teleportation to hit and burst a target...I come by to ask for anyone's help with guidance or giving any useful links, if you please :) Thank you very much.Cheers

Link to comment
Share on other sites

Hi again, with a little research, i come to realize that to use teleport skill properly, with any weapon, it works for me only when i configure in "combat/movement" options - ground targeting - from "instant" (i was used to) to "normal" (now i see the ground targeting circle with one click and can move it around, when i pick any target, i click again to activate the skill).The "Fast with range indicator" option works but i feel very very strange with it, i need to practice a lot until feel comfortable.I would delete my first comment but i´m not allowed :("no valid path to target" happens to me when i try to use any given skill for a given target that doesn't give to place the action. I did experiment to teleport for a higher garden in Lion´s Arch, character head high and it worked but when i proceeded for the top of a roof, 3 times much higher then the character, i got "no valid path to target". I get "no valid path to target" also when by distraction i use an attack skill without having a target to kill selected or a target that its not meant to kill, like a vendor NPC, etc.Thank you anyway :)Cheers

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...