Jump to content
  • Sign Up

[Self-Solved?] GW2 can not access the .dat file

Recommended Posts

I ran the program and it started a small pre-launch update. Then it halted right there after applying a small pre-launch update at the pre-launch update screen. It said something to the effect of "GW2 can not access its archive file .dat. Please confirm that the file can be read and written. Closing that popup window showed the pre-launch updater saying to check my internet connection (4) or something. After resetting my computer and finding no change, I moved the .dat file to the desktop. The application then downloaded files via the pre-launcher and is now downloading files from the login screen proper. I am assuming this means the problem has corrected itself and am posting this here for developer review and as a potential solution for others with the same problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...