Jump to content
  • Sign Up

Tutorial - No credit in cooking


Recommended Posts

Created a new character to do the new tutorial achievements. So far everything seems to be working EXCEPT cooking. Learned cooking, created items and raised my cooking level to 26 (or so), created a level 5 item, ate it and got NO CREDIT for any the achievements related to cooking. Logged out/back in, still same result.

Edit: If it helps, is a human character in Divinity's Reach.

Link to comment
Share on other sites

The latest update (at 5pm ish central US time) did fix the ability to complete interest in food (thanks for that!) but it still does not give credit for crafting or eating the foods - I am getting sick of beetletun eggs! D: please fix as these last two things are all I have left on the tutorial achievement! TYVM

Link to comment
Share on other sites

Post update fix: Now working. Followed instructions to deactivate/reactivate.

@Tazzer.8035 said:FYI - my bad, beetletun eggs are from a recipe sheet and apparently only discovered recipes count. For anyone else having the issue, try a hamburger (loaf of bread, slab of red meat) - works perfectly!

Thanks Tazzer! I was also binging on beetletun eggs to no avail. Went and discovered hamburger as per your suggestion and it worked. Thanks again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...