Jump to content
  • Sign Up

Can't play one character ,but can play others !??

Recommended Posts

It happened to me twice, i have a necro character that i can't log in into and get the 5:13 error (hppened once in dragon stand when doing the last mission , and now in southsun cove.)the first time i tried playing with my other characters until the problem solved itself !!?.but now i got kicked out and every-time i tried to log in with this character i get kicked out from the game. every other character is fine .can't submit a ticket because there are IP restrictions happening(ANet seems busy with something and leaving us in the dark :angry: )

how can i solve this problem guys? :anguished:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...