Jump to content
  • Sign Up

Why is Guild Wars 2 not responding as soon as I launch it?

Recommended Posts


I've just installed the game on my new computer.As soon as I launch the game however it doesn't respond anymore. I also don't see the game, it's like a transparent screen that opened.

I've tried launching it with the windowed command but it crashes as soon as I press the play button. (Send the report to ArenaNet)I've also already tried the repair option but nothing changed.

Anyone else encountered this issue? Any suggestions on next steps?

Link to comment
Share on other sites

"C:\Program Files\Guild Wars 2\Gw2-64.exe" -windowed

--> Crash <--Exception: c0000005
Memory at address 00000000`00000028 could not be readApp: Gw2-64.exePid: 3280BaseAddr: 00007FF6A6110000ProgramId: 101Build: 104933Module: nvd3dumx.dllWhen: 2020-07-18T09:55:40Z 2020-07-18T11:55:40+02:00Uptime: 0 days 0:00:06Flags: 0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...