Infinite loading screen when switching maps — Guild Wars 2 Forums

Infinite loading screen when switching maps

Infinite loading screen when switching maps especially in Mistlock sanctuary .
Does anyone have the same issue as well? It started happening to me since the wintersday patch :( .

Comments

  • saye.9304saye.9304 Member ✭✭

    i had same issue but i repaired my data archive using gw2.exe-repair, if you do not know how to repair just google it and try it, i hope it will fix your problem.

  • I am having the same problem, we cant run repair every time this happens thou.

  • Zackie.8923Zackie.8923 Member ✭✭✭

    @saye.9304 said:
    i had same issue but i repaired my data archive using gw2.exe-repair, if you do not know how to repair just google it and try it, i hope it will fix your problem.

    so it solved the problem? by repairing?

  • saye.9304saye.9304 Member ✭✭

    @Zackie.8923 said:

    @saye.9304 said:
    i had same issue but i repaired my data archive using gw2.exe-repair, if you do not know how to repair just google it and try it, i hope it will fix your problem.

    so it solved the problem? by repairing?

    for me yes, repair solved the problem

  • @saye.9304 said:

    @Zackie.8923 said:

    @saye.9304 said:
    i had same issue but i repaired my data archive using gw2.exe-repair, if you do not know how to repair just google it and try it, i hope it will fix your problem.

    so it solved the problem? by repairing?

    for me yes, repair solved the problem

    :( tried the repair it didn't work for me ..

  • And it seems to be happening more and more frequently. Getting so annoyed at restarting the client

  • This is a very serious problem.

    I get this on average 1 in 4 loading screens.

    If you have the -maploadinfo switch in your shortcut, you will notice that when this 'infinite loading screen' takes place when the MapLoadState gets stuck at STATE_SERVER_WAIT, and does not progress from there.

    This started to happen after the move to the Amazon servers and has nothing to do with the installation

  • I had this exact problem for the longest time so i tried guesting to other world, from Underworld to Abaddon's mouth, and it worked for me. Maybe it will work for you too. try it and do let everyone know.

  • nedlee.5943nedlee.5943 Member ✭✭
    edited January 13, 2018

    Started happening with last week's patch, and it is hugely annoying. Those toons stuck in the loading screen shows 0% map completion in the character selection screen so it must be on Anet's end, and no, restarting the client doesn't really fix it. Often I can't even join instances where other people are in it (dungeons etc).

  • same with me, sometimes i guest in another server and it works, but mostly stuck with states_server_wait

  • xSwissroll.9820xSwissroll.9820 Member ✭✭
    edited January 14, 2018

    Yeahh turned on maploadstate seems to be stuck mostly in states_server_wait too

    :anguished: is anet looking into this ?

  • I've been trying to get an answer from them in support but nothing so far just random stuff and I guess one of them is a bot. Maybe they don't know yet either because it is happening to few people here and there or something is really wrong but they can't tell people right now until they fix it to keep a good image.

  • it's lesser these few days .. but i am still getting it T_T hope this will get fix soon !

  • I honestly think they do not know how to fix this.

  • I'm still facing this issue, the game has become completely unplayable for me i can't even log onto any of my toons, everytime i try and load into game i get this error code=5:11:3:159:101
    I've tried contacting support by sending them 2 separate tickets over the past 2 days yet they haven't replied to either of them.
    I've contacted my ISP and they contacted the server to see what the issue was and they said it works fine for them so the issue is definitely on ANET's part. I can only play the game when there are a lot of people online, if not then my characters just get stuck on the loading screens.
    ANET PLS FIX!

  • Zackie.8923Zackie.8923 Member ✭✭✭

    yea i am starting to get this problem too. especially loading maps that i seldom load.

  • I did the repair. Was able to load into a character that wouldn't load before. Mapped to LA and behold....infinite loading screen O_O. I hear NPC's, music, WP sound effects and birds. Screen is stuck.

  • I had a similar issue, I updated Adobe Flash and the problem seems to have gone away.

  • Trae.2384Trae.2384 Member ✭✭✭

    same issue for me, tried repairing client and got the not responding crash. somethings up

  • Got this problem too now... I read at comments dating back to january and this is still on? .... Started about 1 or 2 week ago, I would say at the same time as an update... Whenever I switch zone, sound changes to the zone, I can move my mouse around and it reacts to stuff around my character... I can jump (I hear my character doing the humpf sound) but all I see is a loading screen... It's 100% of the time!

  • it went away quietly for awhile. I haven't been playing recently not sure if it is still happening.

  • i have this loading screen stuck problem too ... i am struggling with this bug for 1 month now i did a lot of things to resolve the issue but it seems this problem isn't in my side but Anet side...i did following stuff :
    1.Uninstall and reinstall the game.
    2.unplugged and plugged modem and router.
    3.called my internet provider company(they responded that there is no problem in my connection).
    4.i tried opening the game with vpn which didn't work as well.
    5.i sent a ticket for Anet to help and they helped me with various ways but no result.
    6.reinstalled a new windows.
    7.updated all necessary drivers for windows.
    8.killed unnecessary programs.
    9.repaired the game client.
    10......
    and still this bug resist so hard against all of my doings....and don't know what to do anymore.

  • Same issue here.... Since Jan and not resolved?

  • iv had this problem since i bought the game tried customer support many times very little they could do. nothing helps

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.