Submit a Ticket — Guild Wars 2 Forums

Submit a Ticket

Keitaro Dragonheart.9047Keitaro Dragonheart.9047 Member ✭✭
edited January 9, 2019 in Bugs: Game, Forum, Website

So I've been trying to submit a ticket about the game. I've been trying to patch it for the last half hour, but it's stuck at 0%. So I went to support to get some help, where I ran into this issue; I went to submit a ticket, but it told me to log in. I did. I then went to submit a ticket again, only for it to tell me to log in again. This turned into an endless loop, so I attempted to submit an anonymous ticket. Upon filling out the form, the "submit ticket" button didn't work. I tried this on three different browsers, and got the same thing on all three. Update: The captcha wouldn't load which resulted in being unable to submit a ticket. It seems to be working on Firefox now though. But the endless login loop for support is still present.

Comments

  • You will have to discuss the 'loop' with the CS Team. You may have an account that needs their assistance, or it may be a setting you use for browsers or with anti-virus/ad-blockers/malware programs.

    Good luck.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.