Jump to content
  • Sign Up

Please fix Research Kit asap

Recommended Posts

  • 2 weeks later...

Not sure what you actually mean. Cause you can still salvage for the notes.


There has been a, let's say, downsize on the kinds of foods/items you can salvage with it though. 


And then there is an issue with items showing up as being salvagable but not giving notes.


There are a few other posts on this topic though. 

I have only tried the salvage thing for notes a few times (at first i thought a normal salavge kit would do it), but there seems to be a bit of tweaking going on aswell.

Link to comment
Share on other sites

Wouldn't say you can reliably salvage for the notes yet. I just had a Research Kit repeatedly eat player-crafted Cup of Potato Fries without returning any Research Notes. Reproduced the problem 120+ times to make sure it wasn't a fluke. Same results every time: Cup of Potato Fries was consumed without producing Research Notes or anything else. No output was displayed on the bottom right corner of screen and nothing was added to Inventory. I asked a guild friend who was there to double-check; she tried it and confirmed that she experienced the same problem. (This happened in the Royal Terrace, if that matters.)

Edited by Tarragon.3847
  • Like 1
Link to comment
Share on other sites

  • 1 month later...
4 minutes ago, SandraSolace.7682 said:

What exactly is your problem with this?

There is still enough that you CAN salvage with the kit.

The point is that the salvage kit gives false information to the player. There are items out there that can be salvaged with the kit, but do not give research notes (the only reason to use a research kit).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...