Jump to content
  • Sign Up

New Continuum split fails/not working (not the clone counter)

Recommended Posts

I found with the crhonomancer that having clones to shatter, i trigger the Continuum split, and while the clones are shatered, it fails, is like clones are being destroyed, but the skill is not activated.Also found, sometimes, that got clones to shatter, the skill is available, but no matter wich shatter i use, none works (but the animation on the shatter icon seems to activate) and the clones are not destroyed. When i create new clones, then, the shatter works.

Link to comment
Share on other sites

I noticed this as well, but it's hard to trigger in controlled scenario. I tried almost 15 mins on the golem to make a video to no avail. But it happens regularly in open world zerg.

It feels there is some kind of race condition in the code, the whole skill feels weird now.You have a clone, skill icon is pink (1) -> press shatter the skill icons turns into the not charged variant, gray with the lightning icon for a split second (no pun intended :p) (2) -> the clone gets shattered and the icon turns into the blueish version and the rift is created (3)

What it feels like is happening, is that if the clones all die during the tiny window of (2) the skill won't fire completely because there is no clone to shatter anymore. Like the condition whether csplit should activate is checked at two points, (1) and again (3). That would explain why it never happens on the golem and why it's prone to happen in open world mostly with only one clone shattered.

I've been playing without Time Catches Up if that makes a difference.

Link to comment
Share on other sites

The issue is that you really "use" the skill, and the clone is destroyed, not killed, don't know if it dies while is "triggering". So this problem is easily solved then activating the rift at the same time that the clone is destroyed.The first time i got this i though it was me, that didn't trigger it fast enough, i keep trying in different ways. Later thought it was "lag", but i tried in spvp, pve and wvw, it happens "randomly" with different quantity of enemies (so it happens no matter the FPS/PING).

The second issue, that there are clones you can shatter but nothing happens: just happened 2 or 3 times. Is pretty annoying, cause you don't know if is somekind of skill lag or... but seeing that when new clones are created the shatter works fine, seems there is a bug in the "clone counter". It may be not recognised the lost/destroyed clones so you can activate the skill, but the skill don't detect any active clone, so nothing happens.... really weird...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...