Jump to content
  • Sign Up

Can't dye boots.

Recommended Posts

A friend of mine who is very new to the game recently created an Asura Mesmer. When she tries to dye boots on her character, it shows in the wardrobe window that the colors have changed but when she applies the dye, the boots won't change to a color other than the purple they started off as. All of her other armor is able to be dyed different colors except boots. She has tried getting several different types of boots off of the TP but when equipped, they automatically are purple and she can't change the dye on any of those either.

Her and I created several new characters to test this issue and see if it persists. We both created an Asura, Charr, and a Human and made sure they were exactly the same. I was able to dye all three of them without issue, however she was only able to dye the boots of the human character and couldn't dye the boots of the Charr or Asura.

She is playing on a Mac if that helps. We tried a fresh install but still no luck. I tried to Google this issue but the only solution we have found is the one which tells you to use the dye remover, apply it, and exit the hero panel. But this doesn't seem to be working either even though it shows the dye being removed in the wardrobe.

Link to comment
Share on other sites

So. We ran the repair a couple of times now and she still can't get the boots to change colors.

I should also mention that this isn't just on her side. When she dyes the boots as an Asura or Charr I don't see the boots change color either when I'm logged in and can see her character. But when she is a human, they change just fine on both of our ends.

Link to comment
Share on other sites

It looks like its a bug on the Mac client then... it has been in beta since forever. You can submit a CS ticket for someone at Anet to look into your issue directly. It will take a while for them to get to your ticket though.

Only other thing I would have suggested is to clear the cache. Unfortunately I'm not able to find any instructions for Mac.

Link to comment
Share on other sites

Here's how to clear the cache, but I'm not sure that would help with the Mac dye/armor bug:

To clear the cache for Mac, go to your desktop, making sure it’s got ‘Finder’ next to the apple symbol.Hold [Alt] and select ‘Go’ dropdown menu. When you hold [Alt] whilst doing this, a ‘hidden’ menu should appear called Library. Click that, then find the folder ‘Caches’.In that folder should be another folder called com.transgaming.guildwars2. If you drag that folder to the trash can, it should fix TP problems.

If you look quickly, before they are purged, you can find threads in the old forum regarding the dye/armor bug. I believe there were Dev responses.

Good luck.

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...