Issues after January 5, 2021 patch — Guild Wars 2 Forums
Home Bugs: Game, Forum, Website

Issues after January 5, 2021 patch

Hi,
I am experiencing a couple of issues after the January 5, 2021:

  • The game often shows the desktop for few seconds during a session (similar to what would happen with ALT-TAB) even if I can still hear the audio. After that it continues as normal.
  • I noticed a performance drop of 10fps (on average) in Crossfire configuration (2 x Rx580).
    I am happy to provide any detail to help to solve both the issues, especially the first that can be pretty annoying during combat (died couple of times ;) ).

Thanks!

Comments

  • Game crashes after Jan 5 2021 update

  • Orack.9756Orack.9756 Member ✭✭

    Oh s it's not my Internet for once, was weird I got freeze and sometime DC.
    Looking at my internet 1st cuz it's often kitten but everything else seem to work fine.. So, now I understand..
    Hope they fix this fast, I don't want a TESO v2.. I've leave for this exact reason..

  • Hi @Arenanet,
    Could you please provide an update on this? At least if you are looking into it or if I can be of any help?
    The issue I described is happening frequently and disrupts completely the game experience.
    Thank you! :)

  • Hi @Stephane Lo Presti.7258 ,

    Whit the new patch of January 19 the situation got even worst. Now every time I start a battle or go to the map I am bounced to the Windows Desktop for a few seconds then the game continues as expected. Could you please confirm someone is looking into the problem, or at least that you are aware of it?
    The game is unplayable! I started a month ago buying all the expansions and almost all the leaving seasons because I really liked the story. But it became a nightmare playing. The experience is completely ruined from a bug.

    The configuration of my system is:
    AMD Ryzen 1700
    32GB of Ram
    2 x AMD RX580

    All drivers are up-to-date.

    Let me know if anything is required from my side to help solving the problem.
    Thanks you!

  • @Extrema Thule.1042 said:
    Hi @Stephane Lo Presti.7258 ,

    Whit the new patch of January 19 the situation got even worst. Now every time I start a battle or go to the map I am bounced to the Windows Desktop for a few seconds then the game continues as expected. Could you please confirm someone is looking into the problem, or at least that you are aware of it?
    The game is unplayable! I started a month ago buying all the expansions and almost all the leaving seasons because I really liked the story. But it became a nightmare playing. The experience is completely ruined from a bug.

    The configuration of my system is:
    AMD Ryzen 1700
    32GB of Ram
    2 x AMD RX580

    All drivers are up-to-date.

    Let me know if anything is required from my side to help solving the problem.
    Thanks you!

    For an individualized response, you will need to contact the Tech CS Team via the 'Support' link above/below ('Submit a Ticket').
    It's pretty much unheard of for Devs to respond to individual issues on the forum.

    Good luck.