Need some help. Can't launch the game anymnore. — Guild Wars 2 Forums

Need some help. Can't launch the game anymnore.

Out of the blue GW2 won't launch anymore. I click on the shortcut and nothing happens. Finally an error popped up, I posted a picture on the GW2 Facebook group: []

If you don't want to click the link, the error says "The instruction at 0x00007FF76A034FC0 referenced memory at 0x00007FF7796B9820. The memory could not be written.

Click OK to terminate the program."

I ran a RAM test and it came back with no problems or errors. I've tried to repair the client with the -repair option, but it tells me I need to "provide administrator permission to change these settings." I'm the only one who uses my computer so I'm already set as the administrator so I don't understand that. I've cleared the gw2 cache folders in temp files. I've also attempted to uninstall the game via the change/uninstall programs option in my control panel, but again nothing happens when I select GW2 and uninstall. Literally nothing, it asks for permission but nothing related to GW2 opens afterwards. I attempted to redownload the client as well so now I have two gw2setup-64.exe and neither one does anything when I click.

Basically it seems like a can't play but also can't uninstall officially the way I'm supposed to. Any ideas?


  • Healix.5819Healix.5819 Member ✭✭✭✭

    Generally this would be caused by mods / other software interacting with GW2.

    Fully re-installing the game is generally pointless; the only purpose is to shrink Gw2.dat. If you want to re-install, simply delete %appdata%/Guild Wars 2/, all gw2cache folders under %temp%, and rename Gw2Setup-64.exe to Gw2-64.exe and place it in a new folder on your desktop (alternatively, download Gw2-64.exe directly). Launch Gw2-64.exe, which should begin downloading to its current folder. If it manages to get to the login, exit and move the Gw2.dat from the original folder to this one, then try launching it again to ensure it's fully patched. If successful, you can move this folder wherever you want.

    @Woljnir.7810 said:
    I'm the only one who uses my computer so I'm already set as the administrator so I don't understand that.

    It's something you have to specifically request by right clicking a program > run as administrator.

  • Woljnir.7810Woljnir.7810 Member ✭✭

    Thanks dude. Deleting everything and switching GW2setup to just 64.exe did the trick.

  • This seems to be happening to me as well but I am running on a Mac. Out of the blue, the game has just stopped launching when I click on the shortcut or the launcher itself. It just does nothing. Would something like this work to get the back running for me again? I don't have the directory path you have on a Windows machine so any ideas to get it working again on my Mac would be greatly appreciated? Thanks in advance.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.