Jump to content
  • Sign Up

Invisible characters - feel like I'm playing alone!

Recommended Posts

HiThis started happening about a week ago; I first noticed it on guild mission runs, but now know it is more widespread, when I said to my partner last night "not many people here for this event are there?" and he said "look at my screen- there's a HUGE number!"On my pc I appeared to be one of about 8 people at the boss event; his screen showed around 60. If I press ALT I can then see all the names, but still no actual people. This happens with players, NPC's and the mobs I am supposed to be attacking, so as you can imagine it makes playing a bit difficult.

Someone suggested running Repair so I looked on your website for how to do this and found:-https://help.guildwars2.com/hc/en-us/articles/201863008-Repairing-the-Game-Client

Locate your Gw2.exe file.Right-click on the file and select Create shortcut.Rename this new shortcut to Guild Wars 2 Repair.Right-click on Guild Wars 2 Repair and select PropertiesLocate the Target line and add –repair to the end. (Example: “C:\Games\Guild Wars 2\gw2.exe” -repair)Click OK.Double-clicking Guild Wars 2 Repair will begin the repairing your game client. The game will launch when it is complete.

However, this doesn't work. When I try to save the shortcut I just get a message to say that the name is invalid.E:\GW2\gw2-64.exe-repair

I then tried clicking on the link (shown here in bold) in the line "Try our Technical Support forums for more assistance "This takes me to https://en-forum.guildwars2.com/forum/support/support which gives "Page Cannot Be Found"

Since writing all of this, I have managed to get the shortcut to save and start repairing, but I thought I'd leave this post for awareness for a couple of reasons:

  1. If you put the instruction** (Example: “C:\Games\Guild Wars 2\gw2.exe” -repair)** onto one line instead of splitting the last word -repair onto a second line it would have been more obvious that there is actually a space in there!
  2. The Technical Support Forums link isn't working :)

I'll post again after the repair has run to advise on the outcome.

Link to comment
Share on other sites

Thanks - I was about to reply to say I hadn't changed this. But when I looked - it was set to lowest! I realised that this must have happend when I changed my Settings Prest to 'Best Performance' a short while ago.I've changed this back to High and will see what happens.I hope this will be the answer - but my partner has the same settings as me (Best Performance) and doesn't get this so I'm interetsed to see if it fixes my issue :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...