GW1 - servers have been down since 7 hours ago — Guild Wars 2 Forums

GW1 - servers have been down since 7 hours ago

Jennalee.2906Jennalee.2906 Member
edited August 10, 2019 in Account & Technical Support

I don't know where to ask for help since there don't seem to be official forums for GW1 now, but the servers have been down since about 7 hours ago. It first started with major lag in Kamadan which then became Embark Beach hanging on load screen. Now that's spread to the rest of the game and trying to log in just hangs on loading screen without ever connecting. Please help, would like to spend some time this weekend playing.

Comments

  • Justine.6351Justine.6351 Member ✭✭✭✭

    Get on an alt that isnt in gtob, embark beach, kamadan or presearing AC and change to international districts. That will allow you to log on to those characters that are in those cities as the American servers for those are down for whatever reason.

    Anet buff me :-(
    Make me good at game!

  • Have you tried to log into a different character if you have one and then switch to the international district then move said character to the zone you are currently stuck in, then once you have loaded in fully you can switch back to the stuck character and it should load fine. Not sure if it is a sure-fire fix but it worked for me when I was stuck on a loading screen and the progress bar said connecting and nothing else.

  • Jennalee.2906Jennalee.2906 Member
    edited August 10, 2019

    All of my characters are stuck so this won't help me.

    EDIT: nvm, found one which was in GH and didn't get booted so got unstuck.

  • I am glad that I did not give up trying to get to the bottom of the GW1 - Servers issue! I live in England and found the issue this morning when trying to load characters in GTOM, or go there from somewhere else. Yes, "International - District 1" appears to be working fine and I have never seen so many people using it! :)

    This may help some people with the problem:

    It appears that the only areas in the Battle Isles that are affected by the current problem are Great Temple of Balthazar and Embark Beach. If you have PVE character that has visited a port town, or PVP-only character, currently located in your guild hall, you can load that character, press M to get the Battle Isles then choose Zaishen Menagerie to go to. Once there, you can choose "International - District 1" from the drop-down and once you have switched, you can press M and go to GTOM, Embark Beach, etc.

    Note: Prior to unlocking a port town, the only Battle Isles locations roleplaying characters can access are Embark Beach and guild halls. So if all of your characters are currently located in GTOM or Embark Beach, but you have a spare character slot, you could try creating a new PVE character and switch districts with that.

    ArenaNet - Surely someone has noticed this problem by now? Please post here, or at least place a notice on the GW1 login screen explaining the problem and how to work around it, unless you can fix it within minutes.

  • As of this post, I was able to logon to a character in Great Temple/American district, as well as EotN, Embark Beach, Kamadan, LA, and pre-Searing.

    "Face the facts. Then act on them. It's ...the only doctrine I have to offer you, & it's harder than you'd think, because I swear humans seem hardwired to do anything but. Face the facts. Don't pray, don't wish, ...FACE THE FACTS. THEN act." — Quellcrist Falconer

  • Sadly I am in a similar boat I think. I'm receiving 227 errors logging into GW1. Yet if I mistype my password it tells me so. Saying it cannot find an account for that email. I have verified the product key has been used, and that my overall arena net account page lists I have GW1. Submitted a ticket, but who knows.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.