Jump to content
  • Sign Up

Bugged free transfers


Recommended Posts

So, I discovered something really weird today that I unfortunately do not have proof for. I imagine if it had been found before it'd have been discussed by now, so assuming it hasn't, I'm writing this here hoping I can get someone to help me with evidence.

What happened was basically this,
I was in EBG way out in the swamp nearest the green spawn, testing some effects on Skales for a build I had just made. While tinkering with traits and looking things over, I noticed a couple letters from the green of an NPC's name in the distance. 
I'm assuming this is a left over mistake on behalf of the devs, but right behind the waterfall way back behind the green spawn, there's a NPC named "???". Interacting with this NPC brings up a dialogue with 3 options:

Obviously I used one of these options, but instead of doing anything, the NPC just disappeared. There's no way I was going to let this go without further investigation, so after trying a few things to get it to respawn, I found that relogging fixed it. I ran back, tried again, 
and this time something happened.

I was put through a loading screen and wound up in red spawn, except I was defeated and for some reason I couldn't use the Waypoint. I panicked a little bit realizing if I left the map it could put me back on green side, mess up the game somehow, or who knows what, so, I just lay there panning my camera around when someone came over and said to me,

  • Like 1
  • Haha 1
  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...