Jump to content
  • Sign Up

Can't open browser (chrome) automatically while input /wiki

Recommended Posts

@RainbowGoblins.1578 said:As title said,

Hi, dear all.Anyone knows how to get this problem solved?Sadly, I do not know how to fix it.I tried to Google the answer, but couldn't find it.Any other information about this I should give it to you here? Please let me know.It'd be so nice and very appreciate with your help.

Thank all.

Are you also putting a keyword in like /wiki swords or /wiki dyes? You need to tell it what you're looking for, not just open the wiki.

Link to comment
Share on other sites

I don't think you have to have a topic.
Is the Trading Post working? You could try clearing the GW2 cache (instructions found in the Knowledge Base, accessed via the 'Support' link above/below and 'Search - GW2 cache or Repair'; then scroll down the page).Or, you could try a -repair of the client. (Same link, of course.)

Good luck.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...