Random disconnects in the past few weeks (error code 7:11:3:202:101) — Guild Wars 2 Forums
Home

Random disconnects in the past few weeks (error code 7:11:3:202:101)

Legiaoday.6284Legiaoday.6284 Member ✭✭
edited June 20, 2020 in Account & Technical Support

In the past few weeks the game has become unplayable for me as I keep getting disconnected in every game mode (PvE, PvP and WvW) every 10 minutes or so.
To make sure the problem wasn't with my ISP I ran the command 'ping' in Windows Powershell just to see if I didn't have any packets being lost or disconnects. While playing the game I let the ping command run indefinitely on both the google DNS server (8.8.8.8) and on the first amazon server that hosted the current instance that I was in (I typed /ip in game and used a traceroute on my current IP in the game).
From my tests I discovered that every time I disconnected from the game my connection to both the google DNS server and to the 'first' amazon server hosting the current IP of my current instance remained unaltered, there were no packets being lost either. So, the problem is definitely on ANET's end. And just to be double sure every time I got disconnected from the game I checked if my connection was working through other means, like opening a random internet page for example.
My internet download speed is 100 Mbps (12.5 MB/s) and my upload is 50Mbps (6.25 MB/s), unless the game's requirement suddenly changed that should be more than enough to play the game.

Comments

  • hello I have the same problem.

  • I have the same problems since a couple of days ago. I have checked my ping rate (avg 56) and FPS (avg 40) and still out of the blue I get DC's. I am running a diag now to find the root cause. ps my firewall was completely disabled and also my virus scanner. I even lowered all of my game settings to the minimum. still I get DC's.

    I will upload the diag trace later.

  • Jelle.7856Jelle.7856 Member ✭✭

    I've had DC's occur once about a Month ago, but I've been getting lots ping spikes in pvp. My ping rate on average is around 40-50 ping, but it will shoot up to 2000+ every few min.

  • Grenths Ire.4360Grenths Ire.4360 Member
    edited August 21, 2020

    I just reinstalled the client a few days ago, feeling nostalgic for GW after a few months away. I'm having the same issue. After about 10 minutes or less of game play, regardless of where I am, I lose connection to the server. Anet apparently doesn't care anymore, either, as there doesn't seem to be an official post addressing the issue. So, although I played GW1 from about 1 month after launch up until I started playing GW2 during Betas, I'm unable to play and find myself not wanting to mess with it and angry.

    Maybe one day it'll be fixed?

  • Game was almost unplayable yesterday in NA :(

  • SleepyFly.8015SleepyFly.8015 Member
    edited August 24, 2020

    I'm having the same issue for whole last week. The client lose connection 1 or 2 times per hour. I've lost a place in so many metas, so the game becomes unplayable. Running a ping process in background window shows no packet loss and ping about 40ms...

  • Same here, giving up for now and will play other games instead, shame, GW2 is my favorite pastime.

  • Currently 11/20/2020 and I just started experiencing this problem today after I logged in. Got d/c'd twice about 5 minutes apart.

  • same here this sucks, was just in a PVP match and DC'd with like 1min left and wasnt able to get back in and still lost points. This is pretty horrible connection issues.

  • greg.5673greg.5673 Member
    edited November 21, 2020

    Hello
    Strangely I get this DC error every time I open the black lion trading post. The rest of the time I don't get disconnected.
    I tried emptying the cache, rebounding the router, nothing worked, every time I attempted to open the TP... Error 7:11:3:202:101
    After fiddling around, I found that changing my internet Wi-Fi connection to 2.4Ghz instead of 5Ghz resolved the problems and since then no more disconnects...
    Wasn't aware that having good internet and router would cause so much hassle.
    Never had this sort of issue before post Halloween event.

  • This error is driving me nuts, because it's "session" kicks in whenever they release a new update/living world story...I redownloaded the whole client like 3 weeks ago, everything's been fine...2 days ago, Champions update happened and this error literally occurs everytime I wander around trading post more than 5 seconds, open my inventory and stop moving for a few seconds, or just randomly get dc in a mission, preferably a story instance... people always tell me it is a problem on my side, but very strangely, a solid amount of people experience this very same issue whenever a significant update happens. Although, general logics of the community basically claim that "if ANeT's server-related issues make ME disconnect, it is automatically problem on my end"...bravo. This issue is so general that not even the company has had a definitive answer for this in the past 8 years, so I have already lost any hope that it would be resolved one day. I'm basically on the verge of hitting that uninstall button even tho I have once again spent several dozens of cash recently to support the game.

  • Robster.4928Robster.4928 Member
    edited November 21, 2020

    I also get code=7:11:3:202:101 all day long for the last couple days. It's really the most fun when it happen at the end of a long story instance and you have to do the d*mn thing again. :angry:

  • Same thing here. I can almost pin point exactly when I will be kicked now. Trying to get through the HoT Story. Bitter Harvest, I go through choose to go after Logan and get kicked on the third mob down the path everytime. Really starting to tick me off with having to restart the instance and hope I can get through this time.

  • @Draken.7154 said:
    Same thing here. I can almost pin point exactly when I will be kicked now. Trying to get through the HoT Story. Bitter Harvest, I go through choose to go after Logan and get kicked on the third mob down the path everytime. Really starting to tick me off with having to restart the instance and hope I can get through this time.

    Some players have success in Story instances by using a VPN, or continuously moving the character/spamming a skill, minimizing cut-scenes, changing the 'Streaming' option, opening all ports, or other workarounds found in the thread, 'Storyline Disconnects'.

    Good luck.

  • Leo.3428Leo.3428 Member ✭✭✭

    Here is the thread that Inculpatus mentions: https://en-forum.guildwars2.com/discussion/28354/storyline-disconnects-merged
    It may contain the solution for some - not for my disconnects a few minutes into character creation though.