Feedback: Guild Wars 2 Mac 64-Bit Client - Page 19 — Guild Wars 2 Forums

Feedback: Guild Wars 2 Mac 64-Bit Client

1131415161719>

Comments

  • So my sound issue was nothing to do with the game, its my kvm switch. Map movement is still nice and fast.

  • ...And I figured out why my map is so nice and fast. I have two mice plugged in, one MS USB wheel mouse (nice and fast map) and my Logitech G600 (slow map).

    The issue with the map scrolling and panning speed lies in the mouse polling speed setting. I used my Logitech software to set the mouse polling speed to 125 reports per second and voila, smooth maps movements on both mice! :)

  • Hi, when downloading the client I get about 53% past the playable threshold and then it just stops downloading and I've been stuck on 53% for about 4 hours now. Don't get me wrong, the game works and loads perfectly fine (a little slow when visiting major cities mind, but nothing too noticeable), but I'd quite like to fully install the game incase I do run into any issues. Anyone else had this? It just runs on a loop saying like 254,117 files left to download, and my internet speed is pretty decent. Any help would be appreciated :)

  • Launch Terminal, copy and paste below into the terminal and press 'enter'

    /Applications/Guild\ Wars\ 2\ 64-bit.app/Contents/MacOS/GuildWars2 -repair

    This assumes your GW2 installation in in Applications, adjust as required.

  • @Jacques.8170 said:
    Launch Terminal, copy and paste below into the terminal and press 'enter'

    /Applications/Guild\ Wars\ 2\ 64-bit.app/Contents/MacOS/GuildWars2 -repair

    This assumes your GW2 installation in in Applications, adjust as required.

    Thank you, I tried this but I got this major error:

  • Ah, I just realised I can't post photos :/ It was a big long error and it said it was a major error that would stop it from running, but it still runs anyway..