Update Stuck at 0kbps with files remaining 1 — Guild Wars 2 Forums

Update Stuck at 0kbps with files remaining 1

Launcher doesn't update :(


  • I got the same issue tried some of the things but still could't find a solution if you solved the issue can you tell how?

  • I have tried the solutions above but the problem persists. finding the solution?

  • Healix.5819Healix.5819 Member ✭✭✭✭
    edited June 13, 2019

    Other than simply waiting for the problem to go away, a VPN has generally been required to get around this problem. TunnelBear has been a popular free one. Alternatively, you could try Gw2Launcher, which has a built-in patch server and the option to use a secure connection.

    This usually never works, since the problem is caused by your ISP or software, but you can try using the primary patch server. First delete %appdata%/Guild Wars 2/Local.dat, then launch with:


    The IP changes regularly, so for future reference, open a command prompt (cmd.exe) and enter:

    nslookup origincdn.101.arenanetworks.com

  • Ayrilana.1396Ayrilana.1396 Member ✭✭✭✭

    I had an issue a few weeks ago where the launcher was stuck at 0kb. It was because the local.dat file had been replaced with some reference file which I can’t remember what it was called. Upon deleting it, the launcher would proceed.

  • alain.1659alain.1659 Member ✭✭✭

    Got the same issue. Every patch I experience the same trouble. Changed computers, changed connection, nothing works. Frustrating. And the best part is that Anet does not answer at all.

  • Hi again ^^

    I deleted local.dat file and solved the problem.

    Have fun ^^

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.