Extremely Frustrating Freezes and Crashing - Page 5 — Guild Wars 2 Forums
New Super Adventure Festival Avatars! In celebration of this year’s Super Adventure Festival, we’ve added a group of new avatars to the bank. Enjoy the new look!

Extremely Frustrating Freezes and Crashing

1235

Comments

  • My client constantly crashes now as well, on top of the latency issues. Can't play 10 minutes without it crashing. Gonna try loweing the textures as per post above. It's impossible to enjoy GW2 right now :/

  • Leamas.5803Leamas.5803 Member ✭✭
    edited January 11, 2018

    @Reboot.4562 said:
    I know this is a f2p but I've bought both expansions as well as some gems here and there, so it would be nice to receive even a "we are looking into it" I really enjoy this game but it's frustrating to be crashing like this and having to run at low, when my rig can handle much better.

    Keep in mind, it's F2P now, but it wasn't for the first 3 years, when it was B2P, and a large part of the long term player base bought the original game plus the expansions. It didn't go F2P until the end of August 2015. They should have been more on this and I think it's starting to catch up with them. They really seem to be reaching the limits of what they can achieve with their current engine and it's showing the cracks.

  • Game constantly crashing here as well. Just crashed 7 times during the time of Tarir, right before the end and didn't get participation

  • Just throwing this in the mix, if you're running RTSS and MSI Afterburner, disable them if dropping textures and shaders to low doesn't seem to help. Now I haven't tested this but worth bringing up as I had a CTD with Nier when an older version of RTSS was running. I think I saw an old post on reddit and made me remember this.

    I don't think that's the issue but worth putting the info out there.

    I plan on doing some deep testing tonight and will report what I find

  • Wow, my notifications tell me a mod just posted in here but now seems the comment has been deleted. Did we just almost have acknowledgement of the existence of this forum thread?

    FWIW, I played for a few hours last night with no crashing.

  • Erulogos.2591Erulogos.2591 Member ✭✭✭

    Just had another crash right before Teq, running over to a banner on my mount. Since this issue started for me just after the Halloween mounts dropped, and always seems to occur when moving toward/on/around mounts, I'm fairly convinced -something- about them is the issue, but I am not sure what.

    Small note: I switched from Full Screen to Windows Full Screen, and instead of a freeze, I got a full frontal crash (same error as always) so that change might let some folks recover from their crashes without rebooting/jumping through Task Manager keyboard hoops. It also means I'll be flooding Anet with crash reports now.

  • @Erulogos.2591 said:
    Just had another crash right before Teq, running over to a banner on my mount. Since this issue started for me just after the Halloween mounts dropped, and always seems to occur when moving toward/on/around mounts, I'm fairly convinced -something- about them is the issue, but I am not sure what.

    Small note: I switched from Full Screen to Windows Full Screen, and instead of a freeze, I got a full frontal crash (same error as always) so that change might let some folks recover from their crashes without rebooting/jumping through Task Manager keyboard hoops. It also means I'll be flooding Anet with crash reports now.

    I just did the same with swiching from full to window so I don't have to sign out of my desktop. I will be sending a report every time it happens. Has anyone else dropped the texture settings and have the issue go away? I am still testing this.

  • Oh, so it's not just me then (somewhat relieved).

  • @SimBilly.8047 said:
    Oh, so it's not just me then (somewhat relieved).

    Yeah its not just you!
    Well what ever that was updated last night or today has made my problem 100% worse. Client crashes at log in/char select screen. Even running the data repair crashes. Every crash I have sent off to Anet. Waiting on ticket reply as I am out of ideas now. When the client did work I could play 2+ hours at low no issue. bump textures to med,load into LA and had a raptor mount spawn up and crash. This machine had no problems until the end of Winter's day.

    Going to fully remove the game and re-install (AGAIN) and see if I can get back to just crashing when I bump textures up. Hopefully this issue can be tracked and a solution found and implemented.

  • X T D.6458X T D.6458 Member ✭✭✭✭

    I keep getting a total computer freezeup when trying to load Desert Highlands map.

  • shodannet.7409shodannet.7409 Member
    edited January 12, 2018

    Feel the need to also comment as it's been getting really annoying. Since at least the introduction of mounts, or at least halloween, I have been getting the odd freeze: game music continues to play, but the games locked up. I can alt tab out to kill and restart the game but it usually occurs in group events, meaning I miss out on the reward. Swear it has something to do with mounts since mounts are usually present when it hangs, and Im not always on one when it freezes.
    There's no crash log or errors in event viewer so its really frustrating to know somethings up, but I have nothing to go on. Havent changed my system in years as it was rock solid.

  • aandiarie.7195aandiarie.7195 Member ✭✭✭

    I updated all my drivers, did a client repair, and messed with my game settings ( turned down some stuff) and that helped my game client performance some. ( I also upgraded to my I-5 Asus a while back.) I think some client issues are where people are located. I have Aussie and Asian friends with awful internet for example <

  • X T D.6458X T D.6458 Member ✭✭✭✭

    4 freezes tonight, all pof maps...

  • Whenever a map gets crowded -> client crash -> just windows debug options available, no gw error screen

  • Yes, game crashes regularly now (never had problems with crashes before). Very annoying.

  • Thanks you for these reports. I've noticed there are a few threads about crashing, and I'm hesitant to merge this thread -- started back in November -- with the more current one. I'd point you to a newer thread, though, in which I posted a short list of questions. I hope you will share your reports there. A member of the ArenaNet Team is actively monitoring this issue, so please let us hear from you!

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • X T D.6458X T D.6458 Member ✭✭✭✭

    I think I found a potential cause to the freezing problem. I think there is an incompatibility issue with Vertical Sync and Refresh Rate. Last night I noticed that I had Vertical Sync turned off, my refresh rate is set at 60hz in game. When I tried to turn on Vertical Sync, it would cause the same total computer freeze up that I would experience during those loading screens.

    In my Graphics Control Panel (Radeon), I had the option 'Wait for Vertical Refresh' set to 'Enhanced Sync'. I changed this to 'Off, unless Application Specifies. Then I was able to safely turn on Vertical Sync in game. Everything seems to be running smoother and faster now. Refresh rate in game is unchanged.

    I cant say for sure if this was the problem. I would recommend anyone who has the freezing problem, to look at these settings in game and their graphics control panel. Also look at anything else that might cause compatibility issues.

  • Erulogos.2591Erulogos.2591 Member ✭✭✭

    @shodannet.7409 said:
    Feel the need to also comment as it's been getting really annoying. Since at least the introduction of mounts, or at least halloween, I have been getting the odd freeze: game music continues to play, but the games locked up. I can alt tab out to kill and restart the game but it usually occurs in group events, meaning I miss out on the reward. Swear it has something to do with mounts since mounts are usually present when it hangs, and Im not always on one when it freezes.
    There's no crash log or errors in event viewer so its really frustrating to know somethings up, but I have nothing to go on. Havent changed my system in years as it was rock solid.

    This was my experience. I did switch to Windowed Fullscreen and my next incident was a crash though, just to save having to kill the app. Also, you can find crash logs in %appdata%\Guild Wars 2\ArenaNet.log. I have an entire 148 KB of the same crash over and over from this.

  • Back to report my findings...So I found my root cause,but not what I thought it was.
    Having GW2 crash when setting textures above low was a red herring, turns out I had a stick of ram go bad. I am surprised that pcmark/3dmark and other games did not crash in my testing. Only app that found it was memtest86. Pulled the bad stick and I have not had one issue since. I highly doubt everyone has bad memory,but may be worth checking as well.

    Thought I was on to something with the textures,but it was all smoke and mirrors. Hopefully the other issues have solutions soon. Not that it helps main but I did not want to leave the post without an update.

  • Erulogos.2591Erulogos.2591 Member ✭✭✭

    @Reboot.4562 said:
    Back to report my findings...So I found my root cause,but not what I thought it was.
    Having GW2 crash when setting textures above low was a red herring, turns out I had a stick of ram go bad. I am surprised that pcmark/3dmark and other games did not crash in my testing. Only app that found it was memtest86. Pulled the bad stick and I have not had one issue since. I highly doubt everyone has bad memory,but may be worth checking as well.

    Thought I was on to something with the textures,but it was all smoke and mirrors. Hopefully the other issues have solutions soon. Not that it helps main but I did not want to leave the post without an update.

    Just memtested my box to be sure, came up clean. So beware, you might have found a problem, but I suspect more lurk in the shadows, and not all are user serviceable.

  • Eulefant.9624Eulefant.9624 Member
    edited January 16, 2018

    Same, freezes seemed gone but noticed a few lasting a second that recovered last week. Today again 2 freezes.
    One in new LS map, standing and chatting
    Next one in a PoF map simple walking

    since freezes started I fortunately keep some word doc unsaved in background, so I can log off Win10 and cancel, killing only the blocking gw2.

    But it's annoying.

    I7, GTX1070, SSD drive ( seems like a GTX issue, most people who admit having it in game also say yes to having GTX )

    Hope they acknowledge/fix it

    and nothing in windows eventvwr pointing to any hardware error

  • Reposting this in this thread, might help:

    Update: My client hasn't crashed a single time for 2 days now from crashing every 10 minutes. What I did was I deleted all the files in the GW2 folder apart from Gw2-64.exe and Gw2.dat then ran the exe. It rebuilt the other related files and it's now somehow fixed, for the long run hopefully.

  • jediwolf.8724jediwolf.8724 Member ✭✭✭

    My has crashed three times this afternoon. I use to do it once in a while. The game minimizes to the top left of my screen and locks up my computer.
    But I can here the game running. I have to force my computer to restart. Task manager will load but not respond to restart the computer.

  • I have also been getting an unusually high number of crashes since the latest patch. It's not unusual for it to crash once or twice if I've been playing it for a long period of time, but now it crashes sometimes within the hour and at a higher rate.

  • MrMojoRisin.7364MrMojoRisin.7364 Member ✭✭✭
    edited January 22, 2018

    delete comment

  • @jdmThor.3806 said:
    Reposting this in this thread, might help:

    Update: My client hasn't crashed a single time for 2 days now from crashing every 10 minutes. What I did was I deleted all the files in the GW2 folder apart from Gw2-64.exe and Gw2.dat then ran the exe. It rebuilt the other related files and it's now somehow fixed, for the long run hopefully.

    how are you going now? still good??

  • @MrMojoRisin.7364 said:

    @jdmThor.3806 said:
    Reposting this in this thread, might help:

    Update: My client hasn't crashed a single time for 2 days now from crashing every 10 minutes. What I did was I deleted all the files in the GW2 folder apart from Gw2-64.exe and Gw2.dat then ran the exe. It rebuilt the other related files and it's now somehow fixed, for the long run hopefully.

    how are you going now? still good??

    My GW2 client only crashed once since I posted that so the crashes are mostly gone. Ping spikes are another story though.

  • I had this crash 3 times in Silverwastes today. The usual thing; frozen screen, either have to move the gw2 client to a second desktop and end process or log out from the user profile to force end the gw2 client. I've had it since this thread started but today it really irked me. Here's what I've noticed:

    1. It almost always occurs when using mounts when jumping forward on raptor or flying on griffon.
    2. It is almost always in a high population or high graphic intensive area, i.e PoF maps or Silverwastes in a RIBA map.

    Windows 10 version 1709/build 16299.192 (but have had issues for months and I keep windows up to date)
    i7-7700 CPU
    16gb RAM DDR4
    Nvidia GEFORCE GTX 1050 Ti
    250g SSD

  • TheGrimm.5624TheGrimm.5624 Member ✭✭✭

    @TheGrimm.5624 said:
    Only makes it a bit worse, when it freezes there aren't any options but to hard boot the PC. This also means it doesn't create a error report to send in. Not sure if its related to the random ability flashes that started occuring around the same Oct patch or not, haven't seen a pattern between the two instances.

    Ok potentially found a pattern. Switched to just Windiowed Fullscreen and ran 2.5 weeks no crashes. Switched back to windowed with choosen resolutions that matched a monitor and get at least 1 crash a day with resizing issues in even log and bad handles. It seems like the handling of sizes does not play the same when you using the differing settings. Going back to basic Windowed Fullscreen and see if crashes vanish again. More in a week.

    Envy the Madman his musing when Death comes to make fools of us all.
    De Mortuis Nil Nisi Bonum.
    TheGrimm PoTBS/GW1/WAR/Rift/GW2/MWO/ESO/WoT/CU/AoC

  • My client is hard crashing recently. Like lock the computer hard. Thankfully I can press Ctrl+Win+D and create another Desktop instance on Windows. Then load Task Manager and terminate GW2. I can't play for periods of time without the game crashing on me. I run it on Windows 10 64Bit with an SSD. My computer should be able to run the game smoothly like all the others I play, yet this one crashes like crazy.

  • There is a crash issue associated with this apparently.

    https://en-forum.guildwars2.com/discussion/19215/memory-address-ffffffff-at-fffffffff-could-not-be-read

    For those of you interested, apparently the client DOES write to a Error Log before it hard freezes. This will at least give you an idea of what is going on. Navigate to the following location in Windows.

    %appdata%\Guild Wars 2

    or

    C:\Users\YOUR_USERNAME_HERE\AppData\Roaming\Guild Wars 2

    inside is a ArenaNet.log file. Read that and at the very bottom should be the latest error logged. Note my memory is just fine as I play several games. This issue seems to be triggered specifically by GuildWars 2. As many people are getting the error at the exact memory location.

  • is this the same issue? wherein i run the game, alt tab to desktop or another program, i get to desktop and the gw2 cursor remains in the desktop instead of the windows cursor. when i click say for example chrome nothing happens even clicking gw2 in the taskbar doesnt help nor alt tabbing back. when i do ctrl alt del the task manager shows up but nothing is accessible anyway. i havent tried logging out before doing the taskbar though. anyway to get the computer to work again im left with nothing but press the power and reset button. i am fed up with this as i have 2 hard drives and this sudden shut offs might kill em

    please release me, let me go

  • @dolcolax.1268 said:
    is this the same issue? wherein i run the game, alt tab to desktop or another program, i get to desktop and the gw2 cursor remains in the desktop instead of the windows cursor. when i click say for example chrome nothing happens even clicking gw2 in the taskbar doesnt help nor alt tabbing back. when i do ctrl alt del the task manager shows up but nothing is accessible anyway. i havent tried logging out before doing the taskbar though. anyway to get the computer to work again im left with nothing but press the power and reset button. i am fed up with this as i have 2 hard drives and this sudden shut offs might kill em

    I don't think this is the same issue. Not unless guildwars 2 crashes for you completely. Next time it happens for you, if you have Windows 10. Press Ctrl+Windows+D. It will create a new desktop. You can launch task manager there (Ctrl+Shift+Esc) and terminate GW2.exe. To switch desktops or delete a desktop press Win+Tab.

  • @Xruptor.3965 said:

    @dolcolax.1268 said:
    is this the same issue? wherein i run the game, alt tab to desktop or another program, i get to desktop and the gw2 cursor remains in the desktop instead of the windows cursor. when i click say for example chrome nothing happens even clicking gw2 in the taskbar doesnt help nor alt tabbing back. when i do ctrl alt del the task manager shows up but nothing is accessible anyway. i havent tried logging out before doing the taskbar though. anyway to get the computer to work again im left with nothing but press the power and reset button. i am fed up with this as i have 2 hard drives and this sudden shut offs might kill em

    I don't think this is the same issue. Not unless guildwars 2 crashes for you completely. Next time it happens for you, if you have Windows 10. Press Ctrl+Windows+D. It will create a new desktop. You can launch task manager there (Ctrl+Shift+Esc) and terminate GW2.exe. To switch desktops or delete a desktop press Win+Tab.

    aw im on windows 7. i tried to find that anet log file but i dont have it in that directory.

    please release me, let me go

  • @dolcolax.1268 said:

    aw im on windows 7. i tried to find that anet log file but i dont have it in that directory.

    Try this:

    1) Hold down the Windows button on the keyboard and hit the R key.
    2) Paste in the following line: C:\Users\%username%\AppData\Roaming\Guild Wars 2
    3) Click “Ok.”
    4) Locate the "Arenanet.log"

  • @Shoarmapapa.6480 said:
    It does seem to be an issue with Win 10 Fall Creators Update concerning problems with DirectX.

    Try the following as a fix.
    Right click your GW2 exe, choose Compatibility and check Override high dpi and disable Full screen optimizations.
    Hope this works

    This fixed the problem for me instantly and the game now runs better than ever <3 thanks

  • I echo the same frustration as you all have. There is nothing from the developers to address this issue? I have also bought bother expansion packs for GW2. I have changed the video settings as mentioned previously in this post. It helped by reducing graph settings to medium and enabling video sync but still, after about a hour, my system will crash. I have to hard reboot to get it to come back up. Even with the reduced settings I still experience the screen lag at times, mostly during battles, which is also frustrating.
    Thanks for suggestion about high dpi but NO JOY. :(

  • darksome.1697darksome.1697 Member ✭✭
    edited April 4, 2018

    Unfortunately, since a couple of days, the freeze issue is back for me. Actually, it coincides with the introduction of the new Istani Isles Mount Skins on the Black Lion store - whereas the last time we had these screen freezes were when the previous batch of new mount skins were introduced (Mount Adoption License ones on the Black Lion store) - where we finally nailed the freezing issue down to coming from one of the new Jackal skins (which was fixed by Anet in a patch some month or so later, which was the "Fixed a crash in the graphics engine that involved complex material definitions." fix).

    Which leads me to believe that these New freezes turning up after the latest batch of new mount skins (Istani Isles ones, introduced on March 27th) also comes from one or several of the new mount skins, since it pretty much always happens (like last time) in areas where a lot of people mount up/dismount - like at Tequatl. The issue is so similar, that this time I'll bet my fortune of fancy furniture coins on the new Istani mount skins, which now has had the days needed to trickle out into the wild (aka players using them). Last time I had to stay away from encounters demanding more than a few people for more than a month, I'd rather not like to be forced to do that in a MMO this time. Anet?

  • I was having the exact same issues but i found the fix after countless hours. If anyone is still having trouble untick DPI scaling and limit the framerate to 30 fps. That solved my issues and nomore crashing. Good luck everyone!!

  • @TwinShift.9801 said:

    @Shoarmapapa.6480 said:
    It does seem to be an issue with Win 10 Fall Creators Update concerning problems with DirectX.

    Try the following as a fix.
    Right click your GW2 exe, choose Compatibility and check Override high dpi and disable Full screen optimizations.
    Hope this works

    This fixed the problem for me instantly and the game now runs better than ever <3 thanks

    Yup same for me as well, this has on the face of it fixed it for me too. Thank you so much!!!

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.