Extremely Frustrating Freezes and Crashing - Page 5 — Guild Wars 2 Forums

Extremely Frustrating Freezes and Crashing

1235>>

Comments

  • My client constantly crashes now as well, on top of the latency issues. Can't play 10 minutes without it crashing. Gonna try loweing the textures as per post above. It's impossible to enjoy GW2 right now :/

  • Leamas.5803Leamas.5803 Member ✭✭
    edited January 11, 2018

    @Reboot.4562 said:
    I know this is a f2p but I've bought both expansions as well as some gems here and there, so it would be nice to receive even a "we are looking into it" I really enjoy this game but it's frustrating to be crashing like this and having to run at low, when my rig can handle much better.

    Keep in mind, it's F2P now, but it wasn't for the first 3 years, when it was B2P, and a large part of the long term player base bought the original game plus the expansions. It didn't go F2P until the end of August 2015. They should have been more on this and I think it's starting to catch up with them. They really seem to be reaching the limits of what they can achieve with their current engine and it's showing the cracks.

  • Game constantly crashing here as well. Just crashed 7 times during the time of Tarir, right before the end and didn't get participation

  • Just throwing this in the mix, if you're running RTSS and MSI Afterburner, disable them if dropping textures and shaders to low doesn't seem to help. Now I haven't tested this but worth bringing up as I had a CTD with Nier when an older version of RTSS was running. I think I saw an old post on reddit and made me remember this.

    I don't think that's the issue but worth putting the info out there.

    I plan on doing some deep testing tonight and will report what I find

  • Wow, my notifications tell me a mod just posted in here but now seems the comment has been deleted. Did we just almost have acknowledgement of the existence of this forum thread?

    FWIW, I played for a few hours last night with no crashing.

  • Erulogos.2591Erulogos.2591 Member ✭✭✭

    Just had another crash right before Teq, running over to a banner on my mount. Since this issue started for me just after the Halloween mounts dropped, and always seems to occur when moving toward/on/around mounts, I'm fairly convinced -something- about them is the issue, but I am not sure what.

    Small note: I switched from Full Screen to Windows Full Screen, and instead of a freeze, I got a full frontal crash (same error as always) so that change might let some folks recover from their crashes without rebooting/jumping through Task Manager keyboard hoops. It also means I'll be flooding Anet with crash reports now.

  • @Erulogos.2591 said:
    Just had another crash right before Teq, running over to a banner on my mount. Since this issue started for me just after the Halloween mounts dropped, and always seems to occur when moving toward/on/around mounts, I'm fairly convinced -something- about them is the issue, but I am not sure what.

    Small note: I switched from Full Screen to Windows Full Screen, and instead of a freeze, I got a full frontal crash (same error as always) so that change might let some folks recover from their crashes without rebooting/jumping through Task Manager keyboard hoops. It also means I'll be flooding Anet with crash reports now.

    I just did the same with swiching from full to window so I don't have to sign out of my desktop. I will be sending a report every time it happens. Has anyone else dropped the texture settings and have the issue go away? I am still testing this.

  • Oh, so it's not just me then (somewhat relieved).

  • @SimBilly.8047 said:
    Oh, so it's not just me then (somewhat relieved).

    Yeah its not just you!
    Well what ever that was updated last night or today has made my problem 100% worse. Client crashes at log in/char select screen. Even running the data repair crashes. Every crash I have sent off to Anet. Waiting on ticket reply as I am out of ideas now. When the client did work I could play 2+ hours at low no issue. bump textures to med,load into LA and had a raptor mount spawn up and crash. This machine had no problems until the end of Winter's day.

    Going to fully remove the game and re-install (AGAIN) and see if I can get back to just crashing when I bump textures up. Hopefully this issue can be tracked and a solution found and implemented.

  • X T D.6458X T D.6458 Member ✭✭✭

    I keep getting a total computer freezeup when trying to load Desert Highlands map.

    BG-[XVX]
    Relentless.

  • shodannet.7409shodannet.7409 Member
    edited January 12, 2018

    Feel the need to also comment as it's been getting really annoying. Since at least the introduction of mounts, or at least halloween, I have been getting the odd freeze: game music continues to play, but the games locked up. I can alt tab out to kill and restart the game but it usually occurs in group events, meaning I miss out on the reward. Swear it has something to do with mounts since mounts are usually present when it hangs, and Im not always on one when it freezes.
    There's no crash log or errors in event viewer so its really frustrating to know somethings up, but I have nothing to go on. Havent changed my system in years as it was rock solid.

  • aandiarie.7195aandiarie.7195 Member ✭✭✭

    I updated all my drivers, did a client repair, and messed with my game settings ( turned down some stuff) and that helped my game client performance some. ( I also upgraded to my I-5 Asus a while back.) I think some client issues are where people are located. I have Aussie and Asian friends with awful internet for example <

  • X T D.6458X T D.6458 Member ✭✭✭

    4 freezes tonight, all pof maps...

    BG-[XVX]
    Relentless.

  • Whenever a map gets crowded -> client crash -> just windows debug options available, no gw error screen

  • Yes, game crashes regularly now (never had problems with crashes before). Very annoying.

  • Thanks you for these reports. I've noticed there are a few threads about crashing, and I'm hesitant to merge this thread -- started back in November -- with the more current one. I'd point you to a newer thread, though, in which I posted a short list of questions. I hope you will share your reports there. A member of the ArenaNet Team is actively monitoring this issue, so please let us hear from you!

    Gaile Gray
    Communications Manager: ArenaNet
    Fansite & Guild Relations; In-Game Events; Community Showcase Live

  • X T D.6458X T D.6458 Member ✭✭✭

    I think I found a potential cause to the freezing problem. I think there is an incompatibility issue with Vertical Sync and Refresh Rate. Last night I noticed that I had Vertical Sync turned off, my refresh rate is set at 60hz in game. When I tried to turn on Vertical Sync, it would cause the same total computer freeze up that I would experience during those loading screens.

    In my Graphics Control Panel (Radeon), I had the option 'Wait for Vertical Refresh' set to 'Enhanced Sync'. I changed this to 'Off, unless Application Specifies. Then I was able to safely turn on Vertical Sync in game. Everything seems to be running smoother and faster now. Refresh rate in game is unchanged.

    I cant say for sure if this was the problem. I would recommend anyone who has the freezing problem, to look at these settings in game and their graphics control panel. Also look at anything else that might cause compatibility issues.

    BG-[XVX]
    Relentless.

  • Erulogos.2591Erulogos.2591 Member ✭✭✭

    @shodannet.7409 said:
    Feel the need to also comment as it's been getting really annoying. Since at least the introduction of mounts, or at least halloween, I have been getting the odd freeze: game music continues to play, but the games locked up. I can alt tab out to kill and restart the game but it usually occurs in group events, meaning I miss out on the reward. Swear it has something to do with mounts since mounts are usually present when it hangs, and Im not always on one when it freezes.
    There's no crash log or errors in event viewer so its really frustrating to know somethings up, but I have nothing to go on. Havent changed my system in years as it was rock solid.

    This was my experience. I did switch to Windowed Fullscreen and my next incident was a crash though, just to save having to kill the app. Also, you can find crash logs in %appdata%\Guild Wars 2\ArenaNet.log. I have an entire 148 KB of the same crash over and over from this.

  • Back to report my findings...So I found my root cause,but not what I thought it was.
    Having GW2 crash when setting textures above low was a red herring, turns out I had a stick of ram go bad. I am surprised that pcmark/3dmark and other games did not crash in my testing. Only app that found it was memtest86. Pulled the bad stick and I have not had one issue since. I highly doubt everyone has bad memory,but may be worth checking as well.

    Thought I was on to something with the textures,but it was all smoke and mirrors. Hopefully the other issues have solutions soon. Not that it helps main but I did not want to leave the post without an update.

  • Erulogos.2591Erulogos.2591 Member ✭✭✭

    @Reboot.4562 said:
    Back to report my findings...So I found my root cause,but not what I thought it was.
    Having GW2 crash when setting textures above low was a red herring, turns out I had a stick of ram go bad. I am surprised that pcmark/3dmark and other games did not crash in my testing. Only app that found it was memtest86. Pulled the bad stick and I have not had one issue since. I highly doubt everyone has bad memory,but may be worth checking as well.

    Thought I was on to something with the textures,but it was all smoke and mirrors. Hopefully the other issues have solutions soon. Not that it helps main but I did not want to leave the post without an update.

    Just memtested my box to be sure, came up clean. So beware, you might have found a problem, but I suspect more lurk in the shadows, and not all are user serviceable.

  • Eulefant.9624Eulefant.9624 Member
    edited January 16, 2018

    Same, freezes seemed gone but noticed a few lasting a second that recovered last week. Today again 2 freezes.
    One in new LS map, standing and chatting
    Next one in a PoF map simple walking

    since freezes started I fortunately keep some word doc unsaved in background, so I can log off Win10 and cancel, killing only the blocking gw2.

    But it's annoying.

    I7, GTX1070, SSD drive ( seems like a GTX issue, most people who admit having it in game also say yes to having GTX )

    Hope they acknowledge/fix it

    and nothing in windows eventvwr pointing to any hardware error

  • Reposting this in this thread, might help:

    Update: My client hasn't crashed a single time for 2 days now from crashing every 10 minutes. What I did was I deleted all the files in the GW2 folder apart from Gw2-64.exe and Gw2.dat then ran the exe. It rebuilt the other related files and it's now somehow fixed, for the long run hopefully.

  • My has crashed three times this afternoon. I use to do it once in a while. The game minimizes to the top left of my screen and locks up my computer.
    But I can here the game running. I have to force my computer to restart. Task manager will load but not respond to restart the computer.

  • I have also been getting an unusually high number of crashes since the latest patch. It's not unusual for it to crash once or twice if I've been playing it for a long period of time, but now it crashes sometimes within the hour and at a higher rate.

  • MrMojoRisin.7364MrMojoRisin.7364 Member ✭✭
    edited January 22, 2018

    delete comment

  • @jdmThor.3806 said:
    Reposting this in this thread, might help:

    Update: My client hasn't crashed a single time for 2 days now from crashing every 10 minutes. What I did was I deleted all the files in the GW2 folder apart from Gw2-64.exe and Gw2.dat then ran the exe. It rebuilt the other related files and it's now somehow fixed, for the long run hopefully.

    how are you going now? still good??

  • @MrMojoRisin.7364 said:

    @jdmThor.3806 said:
    Reposting this in this thread, might help:

    Update: My client hasn't crashed a single time for 2 days now from crashing every 10 minutes. What I did was I deleted all the files in the GW2 folder apart from Gw2-64.exe and Gw2.dat then ran the exe. It rebuilt the other related files and it's now somehow fixed, for the long run hopefully.

    how are you going now? still good??

    My GW2 client only crashed once since I posted that so the crashes are mostly gone. Ping spikes are another story though.

1235>>
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.