Jump to content
  • Sign Up

Disable the Shield around Rata Primus...lab door controls not working

Recommended Posts

I have been at this now for 1 hour and it should not take this long. I can get 2 doors activated, but the setup bugs out when I attempt the 3rd door controls....can't get past this to the 4th which would allow me into the lab. The cannon does not shoot a portal to either platform 2 or three, no matter what combination I have tried....keeps bouncing between one and 2 only.

Then you have all these other folks coming here and disrupting what I have set, which I think is what is bugging it out. I've submitted an in-game bug report for this, but I cannot proceed to get into the lab because I cannot activate the last two door controls.

Someone needs to fix this. Also if you check out the red portal you are supposed to use, it is too high up to reach even jumping. Then on one of my tries, I ended up with a red portal stuck on top of the blue portal I needed.

You all need to fix this mess. I am disappointed in how big a mess this is. All I want to do is access the lab....I'm not after the achievement.

Link to comment
Share on other sites

None of ANet's puzzles ever take longer than "a short time" (with that being a few minutes for some of the cleverererererer people among us and longer for us slower-to-figure-it-out folks). If you find yourself needing even 20 minutes, then change your approach; something you can choose to adjust is slowing things down. This isn't a case of "git gud," it's a case of "don't bash your head against the wall; it's not fun and it hurts. A lot."

As @"Ayrilana.1396" suggests, the simplest change any of us can make is to follow a guide. I think that's a great choice for folks who don't like puzzles or those who haven't figured out the simplifying trick to any particular one (especially for achievements).

The most complicated choice, for those who insist that they want to figure it out themselves, is to remember: ANet's puzzles are designed to be solved quickishly. Look for the simplifying trick. If you need to, [f12] to reset open world puzzles (more complicated for instance puzzles, since that's not always a viable option).

And, what I always do when I insist to myself that I am not using a guide and still not solving it ... I take a break, do something else on another toon. I draw pictures and diagrams with circles and arrows and try to change my point of view, so that, eventually, the "trick" jumps out at me.

tl;dr puzzle isn't broken; the solution just hasn't presented itself to you. Give yourself a breather and try it again. Or ask for help. Either method works; it's up to the OP which is better for the situation.

Link to comment
Share on other sites

Unfortunately, I was using Dulfy's guide. I followed the steps laid out on it exactly, the cannon fails to shoot a portal to the 4th platform period. I finally got it to shoot a portal to the 3rd platform then I got kicked out out of the game because the "game client was unable to connect to the server" error message and a totally black screen.

This is extremely frustrating. As I said I was following Dulfy's guide....but the steps did not work the way it was written. I've even logged off several time to just reset everything but still its not working. But to add insult to injury, I get kicked from the game.

Link to comment
Share on other sites

Update: Apparently my game client connection was the issue. After the last failure to get the cannon to work properly (following Dulfy's guide), I completely shut down my pc and rebooted. Logged back into the game only to find my character way across the floor from where I was when I got disconnected. Ran through the cycle again making sure I actually used the levers on each platform to turn the cannon to the next one I needed, ran back to first platform and it worked.

I never got an error message prior to the disconnect but I suspect some of my connection issues were bogging things down ...sorta like seeing your companions running in place while you continued along before a crash, only to find yourself way back where you started, not where you left off.

Link to comment
Share on other sites

Dulfy's guide for that is a bit off (on one particular step she says to only activate one portal button when you need to activate both). Follow the suggestions listed on one of the comments on her guide:

  1. South platform : [Red] > [blue] > enter Portal to north.
  2. North platform : Active door > [blue] > run back south platform.
  3. West platform : Active door > [Red] > [blue] > enter Portal to West > Active door > [White] > run back to south portal
  4. East platform : [Red] (wait till gun turn to other side)> Enter portal to East > Active door.

Another comment said that you need to press the RED button twice on step 4, so you might need to try both ways.

Another tip listed is to take your time and make your way to the East platform (the last one on the list). Once you're on the platform, you can relog to reset the timer and show back up on that platform. Then you:

  1. Activate the East door
  2. Run back to the South > Activate Door > Press RED > Press BLUE > Enter Portal
  3. Activate North door > Press BLUE > Run back to South
  4. Press RED > Press BLUE > Enter portal
  5. Activate West door
Link to comment
Share on other sites

I did notice that those single handles were necessary to point the cannon to the next platform that you needed....other wise everything else worked as she suggested. Why I would need to push the red button twice when it already says on the tool tip info that it already turns the cannon twice seemed to be off too. Anyway after I completely rebooted, which seemed to fix the connection issue I was obviously having, I managed to get this finished without further problems.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...