Game Crash & Disconnection Issues [merged] - Page 2 — Guild Wars 2 Forums

Game Crash & Disconnection Issues [merged]

245678

Comments

  • I have had 2 occasions in the last week where the game freezes and I have to restart windows. Might be related to windows 10 update. I never had problems before. Also sometimes the game starts, but the screen is not updated, ie I still see the windows desktop, GW2 music is playing but there is no way to interact with the game only windows restart is possible.

  • bob.5680bob.5680 Member ✭✭

    I had 4 or 5 crashes this past weekend. My system had recently updated to the Fall Windows Creator's update on Thursday. Never had these crashes before the update.

  • I'v finally switched to the Mac 64-bit, had a similar crashing problem with the Mac 32-bit. An error message used to flash really briefly before the crash, something about illegal bone parameters or something like that.

  • Frience.8609Frience.8609 Member
    edited November 20, 2017

    Wow, I'm actually glad I'm not the only one... I thought I had a problem with my computer or connection issues...
    It happened three times already while I'm in a squad in The SilverWastes. My screen would freeze and the game sound would still play, but that's it. I have to log out the windows to the initial screen to the game to close or restart my PC.
    [EDIT] Oh, just read about the Win10 new issues, I'll check it once I get home.

  • Random Freeze around the game don't really know what happen. Maybe one of those Memory leak again. Time to go play in Potato mode.

  • @Mahrsalla.6471 said:
    I just started having the similar problems as well. About every 30 to 45 minutes the game will freeze and I have to restart my computer to even get back to desktop. Haven't been able to find any solutions yet.

    This is happening to me also about every 30 minutes or so. Very annoying let alone the problems it causes if you in group content. This is in need of a serious fix quickly!

  • linamaria.1830linamaria.1830 Member ✭✭
    edited November 21, 2017

    Yeah, those crashes are really getting annoying. My collection of

    --> Crash <--
    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read
    App: Gw2-64.exe
    Pid: 5460
    Cmdline:
    BaseAddr: 00007FF78CB60000
    ProgramId: 101
    Build: 84172
    When: 2017-11-21T17:38:24Z 2017-11-21T15:38:24-02:00
    Uptime: 0 days 0:05:23
    Flags: 0

    is growing by 2-3 5-6 per day.
    All of them collected in Silverwastes (big squads) and HoT meta events. Basically: many people around = crash.

    A people that values its privileges above its principles soon loses both.
    D. D. Eisenhower

  • KuroiShin.2504KuroiShin.2504 Member ✭✭
    edited November 21, 2017

    @Ganpot.3879 said:
    This started around the Halloween update (maybe a bit earlier, it's hard to remember exactly) and has been an unrelenting pain ever since. The game will freeze up out of nowhere, stay frozen for a good couple of minutes, then disconnect me. I have lost a ton of progress thanks to this (mostly in fractals, but also story missions and when soloing in the open world). At first I assumed the GW2 servers were having some temporary difficulties due to an update, so I tried being patient and waiting for the issue to be resolved. But at this point it has been weeks, and the issue has not abated whatsoever. I am crashing at least once every couple of hours (more like once every 30 minutes in fractals), and it is completely killing my desire to play the game. What the heck is going on?!

    Yeah I'm having the same issue, but with some other weird stuff:

    • Sometimes it lags a lot (2s+ ping);
    • Sometimes the game just stop responding, I can see the world "moving" but it looks like it's not responding (skills don't work);
    • Sometimes it hangs but I still can use the guild chat (maybe because it uses different servers than the game itself);
    • After the game hangs sometimes I get disconnected, sometimes the game comes back unloading a ton of "buffered" commands, it's rly weird;
  • Since it might be a Directx problem with the Fall Creators Update I decided to install the last Directx SDK from June 2010. Just need to install the runtime i think but i installed the whole thing. Fingers crossed.

  • It's been weeks since this issue has surfaced.

    Is there anyone one from arenanet actually looking into this? What's the official channel for seeking assistance in resolving such issues.

    This is really bad as the game is literally unplayable for us right now and I'm fairly certain the problem is with gw2 as all other games ive tried run some smoothly and do not crash my pc forcing a hard reset each time.

  • Anela.3867Anela.3867 Member ✭✭✭

    I am experiencing the same problem. My screen will freeze and the only way I can get out of it is to do a hard reboot.

  • Undertow.2389Undertow.2389 Member ✭✭✭
    edited November 23, 2017

    @linamaria.1830 said:
    Yeah, those crashes are really getting annoying. My collection of

    --> Crash <--
    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read
    App: Gw2-64.exe
    Pid: 5460
    Cmdline:
    BaseAddr: 00007FF78CB60000
    ProgramId: 101
    Build: 84172
    When: 2017-11-21T17:38:24Z 2017-11-21T15:38:24-02:00
    Uptime: 0 days 0:05:23
    Flags: 0

    is growing by 2-3 5-6 per day.
    All of them collected in Silverwastes (big squads) and HoT meta events. Basically: many people around = crash.

    Looks familiar.

    --> Crash <--
    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read
    App: Gw2-64.exe
    Pid: 576
    Cmdline:
    BaseAddr: 000000013F4F0000
    ProgramId: 101
    Build: 84172
    When: 2017-11-23T00:13:50Z 2017-11-22T16:13:50-08:00
    Uptime: 0 days 1:04:52
    Flags: 0

    --> Error Logs <--
    0x1a1edb
    Debug token '0x00000000000266FA': Lightning ran out of space for new bolts.
    Texture missing mip chain: 0x1af5db
    Texture missing mip chain: 0x1a1ed9
    Texture missing mip chain: 0x1a1edb
    Model '0x08223a': Failed to resolve AimIK bone indices.
    Model '0x08223a': Failed to resolve AimIK bone indices.
    Map load hang on STATE_MODELS_STREAM detected: MapId: 1226, Position: (20508.000000, -37333.898438, -10177.200195), Completion: 0.000000
    Model '0x082239': Failed to resolve AimIK bone indices.
    Model '0x080b24': Failed to resolve AimIK bone indices.
    Texture missing mip chain: 0x1af5db
    Debug token '0x00000000000266FA': Lightning ran out of space for new bolts.
    Model '0x08223a': Failed to resolve AimIK bone indices.
    Model '0x1adb21': Failed to resolve AimIK bone indices.
    Model '0x082239': Failed to resolve AimIK bone indices.
    Texture '0x03539b' dimensions too small
    Loading '0x03539b' texture failed
    Texture '0x03539b' dimensions too small
    Loading '0x03539b' texture failed
    Texture '0x03539b' dimensions too small
    Loading '0x03539b' texture failed
    Texture '0x03539b' dimensions too small
    Loading '0x03539b' texture failed
    Texture '0x03539b' dimensions too small
    Loading '0x03539b' texture failed
    Texture missing mip chain: 0x1af5db
    Map load hang on STATE_MODELS_STREAM detected: MapId: 1226, Position: (1169.810059, 56335.500000, -36.326809), Completion: 0.000000
    Model '0x080b24': Failed to resolve AimIK bone indices.
    Model '0x082239': Failed to resolve AimIK bone indices.
    Model '0x082241': Failed to resolve AimIK bone indices.
    Texture '0x03539b' dimensions too small
    Loading '0x03539b' texture failed
    Texture missing mip chain: 0x1af5db
    Model '0x08223a': Failed to resolve AimIK bone indices.
    Model '0x082239': Failed to resolve AimIK bone indices.
    Model '0x080b24': Failed to resolve AimIK bone indices.
    Model '0x08223a': Failed to resolve AimIK bone indices.
    Model '0x079941': Permutation 'default' not found, auto selecting permutation
    Model '0x080b24': Failed to resolve AimIK bone indices.

    Lots of people around, usually in the newer zones. I really don't want to have to turn texture settings down to make game look so much worse. I thought the 64 bit client was supposed to fix the out of memory junk? This is on win7 64, gtx 1060 6 GB with very new drivers. Started maybe 3 weeks ago after a GW2 update. Before that I played for like 3 weeks without a single crash.

  • I am also having most of these same issues. I've sent in a bug report - they had me download a logger to get a diagnostic file to send back will update if i hear back anything good.

  • Kitty.6219Kitty.6219 Member ✭✭✭

    Same, I get random tiny freezes, even when running guild missions people from Alaska, The Netherlands and Argentina are getting freezes at the exact same time, specially at Lornar's Pass or Auric Basin

  • Throw my experiences into the pile as well. Just started happening over the last few days. Frozen screen crash. Cannot get the game to unfreeze and cannot get back to the Windows screen. Have to shut down and restart the computer.

  • I am just not sure if the amount of people having crashes and other annoyances, increased in a way to make Anet actually care, or we are inside the "we don't care about this tiny group of people, they are not worth it and they will always exist" average amount.

    A people that values its privileges above its principles soon loses both.
    D. D. Eisenhower

  • Mine freezes but everything else on the computer keeps running just fine. Can't alt-tab out, can't close guildwars and the only way to get out of it is logging out through the ctrl/alt/del menu. Boy I wish this game could run properly for a few weeks.

  • Leamas.5803Leamas.5803 Member ✭✭
    edited November 24, 2017

    @Sarge shot Grif.6450 said:
    Mine freezes but everything else on the computer keeps running just fine. Can't alt-tab out, can't close guildwars and the only way to get out of it is logging out through the ctrl/alt/del menu. Boy I wish this game could run properly for a few weeks.

    This exact thing has also started happening to me. It's done it twice now, both after the Halloween event ended. Before and during Halloween, it was fine. Nothing of note in Windows event viewer, other than some odd DCOM errors. How about you Sarge? Like you said, the game just stops and you can't alt-tab out. You can start a task manager, but cannot bring it to the foreground. The only way out is to log out so Windows forcibly kills GW2.

  • Blur.3465Blur.3465 Member ✭✭✭

    I've fixed my issue with Windows freezing by disabling Quick Start and disabling sleep in Power options, setting the Hard Drive value to 0 so it never goes to sleep.
    I haven't had freezes in a week now and GW2 runs very good without freezing on me at all.
    In case you haven't tried it, I recommend you do it and see if that fixes anything. I swear it has something to do with Windows Creator's Update, that update messed up my whole system.

  • Leamas.5803Leamas.5803 Member ✭✭
    edited November 24, 2017

    @Blur.3465 said:
    I've fixed my issue with Windows freezing by disabling Quick Start and disabling sleep in Power options, setting the Hard Drive value to 0 so it never goes to sleep.
    I haven't had freezes in a week now and GW2 runs very good without freezing on me at all.
    In case you haven't tried it, I recommend you do it and see if that fixes anything. I swear it has something to do with Windows Creator's Update, that update messed up my whole system.

    I'll check power options, but I think this has already been done. Quickstart and sleep, shouldn't matter, but the HDD sleep might. Setting power management to performance rather than balanced can sometimes help as well. I had long term crashing issues with GW2 on another machine and think I did some things like this as soon as I got the new machine. My hard drive should never go to sleep regardless the settings, it's a 6gbps M.2 SSD. That said, what myself and Sarge are experiencing isn't Windows freezing. It's GW2 freezing. We can still bring up the ctl-alt-del screen and log out of Windows to get control back. So it's an application level crash, not the OS.

  • I posted 2x above a few days ago. Same stuff, freezing... ctrl-alt-del... signout and back again... all good. Yesterday, for the first time, I had a couple of very short (1-2 sec) freezes that didn't stick and the game continued after. I've been noticing stuttering in the game for a while now and now I'm wondering if the stuttering is just a series of these really really short/micro freezes (millisec. range). The duration of the freeze might be the changing variable. I wonder if left long enough one of the freezes that seem to require ctrl-alt-del might actually recover like the shorter ones.

  • @Leamas.5803 said:

    @Sarge shot Grif.6450 said:
    Mine freezes but everything else on the computer keeps running just fine. Can't alt-tab out, can't close guildwars and the only way to get out of it is logging out through the ctrl/alt/del menu. Boy I wish this game could run properly for a few weeks.

    This exact thing has also started happening to me. It's done it twice now, both after the Halloween event ended. Before and during Halloween, it was fine. Nothing of note in Windows event viewer, other than some odd DCOM errors. How about you Sarge? Like you said, the game just stops and you can't alt-tab out. You can start a task manager, but cannot bring it to the foreground. The only way out is to log out so Windows forcibly kills GW2.

    I saw something like this that said it would force itself to close after 20-ish seconds but that never happened. I was listening to a podcast while playing and it kept playing like nothing had changed, GW2 was the only thing that would show on the screen and no method of closing it would work (I can hear the fans in my pc slow down as well like the game has actually stopped if that means anything). It's not happening super often but it basically forces my whole computer to shut down and restart when it happens and that's enough to be annoying, there's also no clear trigger for it since it just happens out of nowhere.

  • Now it's happening almost daily and it's really pissing me off. It basically locks me out of my computer until I log completely out and back in.

  • Exactly the same thing, since a couple of weeks, it doesn't seem to happen at specific places : new maps, old maps, during meta-event or farming wood. Never had it in WvW tho (maybe by sheer luck).
    Are any of you using Avast as antivirus ? it had an update a couple of weeks ago.

  • Just froze up in Crystal Desert. Let it sit there awhile to see if it recovered but nothing. I should just download the windows 10 iso previous to fall creators update and do a clean install of OS.

  • Arrow.4619Arrow.4619 Member ✭✭
    edited November 28, 2017

    Just found a similar thread in the Bugs section and commented there as well. I'm running the program with compatability set to Windows 8 now and also turned the computer power saving setting off. Its stopped crashing (hopefully) but I have brief freezes instead.

    Relevant stats: i7 CPU [email protected] GHz, Windows 10 Home v. 1703, GTX 1060 6GB, 12 GB RAM, x64 system, Windows and Nvida patched to the latest versions. The hard drive is a 256 GB SSD.

    With that set up I don't think I should be getting the freezes, crashes or fps I get. I'm not sure where the problem lies - I patched to the latest Nvidia driver after this started so I don't think that is the culprit but I could be wrong. I checked my history and I did have a number of Windows patches recently around the time the problems started.

  • Ashantara.8731Ashantara.8731 Member ✭✭✭✭
    edited November 28, 2017

    If you guys expect help, you need to provide your system specs like Arrow did, because people aren't psychic, you know? ;)

    @Arrow.4619 : Use Google to see which Windows X "features" you urgently should uninstall or disable, as Windows X installs a lot of kitten nobody needs that is clogging your system's performance and can lead to a variety of problems (especially in gaming, like the Xbox app's DVR for instance). Then google to see what performance problems could possibly derive from using a SSD (I don't have one, so I can't help you with that, but know that there are known issues).


    My GW2 content charts: (1) LWS 4, (2) PoF , (3) Personal story (pre-Claw Island/Orr) , (4) LWS 2 , (5) HoT, (6) Orr campaign , (7) LWS 3

  • I've avoided the Creators update and still get the freezes, so that's not it. I am able to close it without restarting but it's a royal pain. (Shift-Alt-Del) Task Manager and then when it's on the Processes tab, tab down to the Guild Wars entry and hit the delete key. That closes it so I don't have to reboot. Maybe with the Creators update you're not able to do this, I don't know, but the freezes still happen. It never comes out of the freeze. It's only the game; nothing else is affected.

  • Wife & I are having the same issues from time to time. /sigh

  • From my observations:
    1. Windows Fall Creator Edition have nothing in common with the problem. I had freezes before update, then patched Windows and still have the same issue.
    2. A little workaround for these occasional freezes (not crashes) [may refer to mount using anyhow]: try to play in Windowed fullscreen. You will get crash window (Memory at address ffffffff`ffffffff could not be read) instead of hard game freeze where only reset helps.
    3. Something totally different are freezes which last for around 20-30 seconds. These are the effects of resetting SSD drive (you can check it at Administrative Tools->Event Viewer). These issues have started to occur over a year ago with Anniversary Update and have never been 100% patched. You can try to fix it by changing power settings (although this haven't help me).

  • Heisenberg.1482Heisenberg.1482 Member ✭✭
    edited November 28, 2017

    @foxyroxy.9521 said:
    I've avoided the Creators update and still get the freezes, so that's not it. I am able to close it without restarting but it's a royal pain. (Shift-Alt-Del) Task Manager and then when it's on the Processes tab, tab down to the Guild Wars entry and hit the delete key. That closes it so I don't have to reboot. Maybe with the Creators update you're not able to do this, I don't know, but the freezes still happen. It never comes out of the freeze. It's only the game; nothing else is affected.

    @Arrow.4619 said:
    Relevant stats: i7 CPU [email protected] GHz, Windows 10 Home v. 1703, GTX 1060 6GB, 12 GB RAM, x64 system, Windows and Nvida patched to the latest versions. The hard drive is a 256 GB SSD.

    Neither of these 2 systems are running the W10 Fall Creators Update. So this problem/solution might be Anet's? Not sure if that's good or bad news. For me the freezes started around the second week of November and for what it's worth sometime after I got the griffon mount. It's pretty much the only mount I use now. Is it a mount issue? idk.

    Maybe the problem lies with Anet's server location move to Amazon and east coast... idk.

    @Ashantara.8731 said:
    If you guys expect help, you need to provide your system specs like Arrow did, because people aren't psychic, you know? ;)

    Intel Core i7-2600K @ 3.40GHz w/ huge Noctua heatsink
    2x Asus GTX 660 sli driver: 388.31
    Windows 10 Home x64 v. 1709
    8 GB DDR3 RAM (Corsair Vengeance)
    Samsung 850 evo SSD
    Asus P8P67 WS Revolution motherboard
    Seasonic 750W PS
    Silverstone Raven 2 Evolution case
    64-bit Gw2 game client

  • Been having the same issue. Never happened before Halloween event and was fine during. Seems like after this time I started experiencing frequent crashes. Always have to Ctrl Alt Delete and when I get back in there has been a few times where I freeze up right away again within just a few minutes.
    Never had issues with freezing in the past and have also noticed the stuttering described here.
    Have uninstalled/reinstalled game and run repair.
    I have a system that was custom built for the game and is used for nothing else.
    Hopefully this issue will be looked in to and resolved in the near future. Thanks.

  • @Baby Cakes.1539 said:
    Been having the same issue. Never happened before Halloween event and was fine during. Seems like after this time I started experiencing frequent crashes. Always have to Ctrl Alt Delete and when I get back in there has been a few times where I freeze up right away again within just a few minutes.
    Never had issues with freezing in the past and have also noticed the stuttering described here.

    Exactly. The November 7th update seems to be the likely cause of these problems. Before it I was fine. After, freezes and stuttering.

  • Same issue. Game sometime freezes at large events like Tequatl fight. After checking Windows logs looks that something was into 10.17 Halloween update. No crashes before that update and daily after it. Win7 Ultimate, i7 980X, 12gb ram, GTX 980Ti

  • Happening now very often with the LWS4 update, out of nowhere. WIN10 and nvidia gpu here.

  • Blur.3465Blur.3465 Member ✭✭✭

    Ahhh there we go, now it's happening to me too, where only game freezes. I can access my system again by just signing out and then in again, can't kill the game as it won't bring me to desktop.

  • Came back after playing the game years ago, bought both expansions, 6k gems and played through them. Frustrating to have to redo many of the missions but ended up completing them.
    However i then tried to go back and finish the original Personal story, and despite trying over a dozen times the game just will not allow me to finish, disconnects (99% of the time at the same point, just before you board the last airship). It should be noted i do not encounter any disconnect in open world whatsoever.

    Things i have tried:
    -Repairing Client
    -Reinstalling twice (hell even the uninstall was bugged)
    -Using Certain ports
    -Lowering GFX settings to minimum
    -Skipping Cutscenes
    -Actively pressing buttons during Cutscenes
    -Trying to move far away from npcs before a cutscene starts
    -Windows mode, full screen mode
    -Updating GFX drivers
    -Grouped up with someone having similar issue, they disconnected a cpl times but then i ofc got cut of at the same point as usual, he/she was able to go on and finish.
    -Probably others that i know have forgotten to list

    I am actually livid at this company, after so many years to have no save points in instanced content is beyond moronic. Every time i want to test i have to play 30m+ of the same garbage only for the same issue to happen. Had i known after all this time the game was in this state i may have re-evaluated on spending money on the expansions and gems. The sad things is, i feel each expansion i played through added to what in my opinion was originally a fairly mediocre game at best, to one i was really enjoying.

    So please can someone from ArenaNet look into this, maybe check my account to see if there is a weird bug after you updated the missions in "My Personal Story" or if anyone else has any other suggestion. I have searched on the net, and it seems many people have had similar dating back years which is even more disheartening to see it not resolved.

    Thank you, save my sanity please!

  • I've been experiencing the very same problem after Halloween update. . I though it was my system. I hope Anet do something soon.

  • Getting the same problem. i5 3550 16gb ram 1060 6gb win 10. Spend most of my time in wvw and have never had it happen there. Happening more and more often in PvE though.

  • It started happening to me too, first time about 2 days ago.

  • Put in a ticket. I am having the same issue and I agree as this is nothing but frustrating to play through an instance and have the game crash in the cut scene or just as you are waiting for the rewards. I am doing a fresh install then running the program they asked me to run while I play. This seems to have cropped up since they moved the servers as I have never had an issue before the last two weeks or so. If I can't get it resolved I will have to go back to another game as I hate wasting my game time to have all progress reset for a something on their end.

  • @Emberwind.5976 said:
    Put in a ticket. I am having the same issue and I agree as this is nothing but frustrating to play through an instance and have the game crash in the cut scene or just as you are waiting for the rewards. I am doing a fresh install then running the program they asked me to run while I play. This seems to have cropped up since they moved the servers as I have never had an issue before the last two weeks or so. If I can't get it resolved I will have to go back to another game as I hate wasting my game time to have all progress reset for a something on their end.

    Appreciate you commenting, gives it more chance that they will see this issue is effecting a bunch of people. I only came back a few weeks ago so no idea if this is an old problem that has resurfaced or longstanding. I agree, i bought gems to buy the old Living Stories, but now i fear they or any future expansion will have something similar happen :(
    I have put in a couple of tickets, but they do state they don't respond to you personally, as far as i am aware there is no point of contact like other mmos, which makes it feel even more searching in the dark for a solution.

    Which program did they ask you to run?

    With all that said i hope it can be sorted, the latest expansion has made the game so much more fun then it ever was, so at least kudos for that. Hope they add save points to future content, and for instances not to close the moment you go offline.

  • I went to the support page here on the site and was responded to in about a day. I have been sending info back and forth on the same ticket for about 4 days now.

  • Arrow.4619Arrow.4619 Member ✭✭
    edited December 1, 2017

    Crashed again tonight, ended up dumping me out of a successful Dragonstand before I'd even started hacking away with the machetes. :( This still happened after I turned off multiple apps running in the background (thanks to Ashantara for that suggestion) and had the power set to not sleep/always on and was running it as an Administrator. The only common denominator I've found (I THINK) is that I'm on a mount when it happens (could be wrong about that though).

  • I posted earlier in the thread about frequent crashes and it turned out that my graphics card waand defective.

    Originally I thought the problem is either with GW2 or the windows 10 updates but after I tried to run other games and also getting crashes from those, I knew it had to be a hardware issue.

    If you guys haven't done this yet, try launching other games and see if you are still getting crashes.

  • Same here, last few weeks sudden freezes, sometimes after minutes online, sometimes after 8-9 hours
    Only option is to Log Off user in Win10 and relog
    If lucky I have excel open in background and when it asks if I want to log off anyway I can cancel and only gw2 is shut down, and I can continue/restart gw2

    No reports in eventvwr

    System
    I7-6700 GTX1070 16Gb, was working fine, never had this issue till some weeks ago
    drivers up to date

  • Aiden.6209Aiden.6209 Member
    edited December 1, 2017

    Also facing this issue, same as the reports other people have posted, don't think it's a hardware issue as everything is perfectly fine in all other games. People have suggested it being a windows update but there was a new windows update today and I got the same crash today as before the update so I'm thinking it's something within the game.

    The crashes are super inconsistent, but I have never crashed in WvW or Spvp, honestly have found myself crashing most when running around lions arch or in the general PVE world. (I originally though it was to do with the volume of players in Lions Arch causing it but I've run around it far bigger zergs in WvW and no crashes there and other people are having exactly the same issues) Also found a few crashes occur when clicking on certain things such as something within the LFG tool for example.

    The crash is the same as others posted starting with this.
    --> Crash <--
    Exception: c0000005
    Memory at address ffffffff`ffffffff could not be read
    App: Gw2-64.exe

    I've run Memtest and everything checks out and as I said before, it's only happening in this game.

    Specs are i7 5820k, 16gb RAM, 980ti.

    Super weird issue, hoping it can be fixed in a future patch as more people seem to be coming forward with the issue, I've had it for a few weeks now I think it started around the Halloween update.

    Just a thought but reading through the thread most people seem to be using an Nvidia card, could it be a driver update causing this maybe

  • I am not using Windows 10.
    Just for more info: I crash 2-3 times during 4-5 hours of play on average and in between, during events particularly, things are choppy and my character does odd things like turn around backward in the middle of a fight due to "catches" in the flow of game play. Mouse cursor wont grab the screen if I happen to click to turn unless I repeat 2 or more times.
    I've noticed as well that several of my crashes have happened when I'm around people mounting and dismounting that have the new skin graphics and during events where people are mounting and dismounting to run from chest to chest. Very rarely in towns unless there are a lot of people around me. I thought at first it could have been the new mount skins incorporation. Not so sure now.
    Sadly, losing the desire to play because I spend so much time dirt napping as a result.

  • RexDragon.9581RexDragon.9581 Member
    edited December 2, 2017

    I am also getting daily freezing. The screen locks up but music still plays. I have to use Ctrl+Alt+Del and sign out to force quit the client, since it won't minimize so I can use the Task Manager. It has only started in the past week or so. I have tried repairing the client and deleting the Local.dat cache. My DxDiag is in the link.

    https://pastebin.com/sJjCTNfe

  • titje.2745titje.2745 Member ✭✭✭

    @HyperLooser.2698 said:
    Happening now very often with the LWS4 update, out of nowhere. WIN10 and nvidia gpu here.

    i have the same, also w10 and nvidia card. before i had sometimes 100+ fps in zones and high graphics. on big boss fights 30 fps all graphics max.
    so pc is fine but today game freeze 3 times. kitten is going on here. i got problems since ls4.

©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.