Game alt-tabbing or flashing desktop [merged] - Page 10 — Guild Wars 2 Forums

Game alt-tabbing or flashing desktop [merged]

14567810>

Comments

  • I changed to Windows 8 compatibility mode and theres no alt-tabbing in loadingscreens anymore! :-)

    Win10, ATI.

  • Ticket 6954768 (german) solved today after 23 days - now i can log in just to say this: post your ticket id and the time it took so others can at least estimate a little how long it will take for them ;)

  • MinT.6523MinT.6523 Member
    edited July 7, 2018

    I have an issue that has only recently started happening - the screen is going black every 30 secs or so for about 2 secs then going back to game - I am not seeing the desktop during this though - is this the same issue reported in this thread (and supposedly fixed ?) )win 10.

    Had the problem before where it would drop to desktop for a few secs while map loading but that has now been replaced with the above.

    Making it very difficult to play - I have tried windowed mode but it makes no difference.

  • alceste.8712alceste.8712 Member ✭✭

    @Vulori.6293 said:
    I also updated windows 10 a few days ago and am having this problem. Is this still being looked into? It says it was solved last month, but I've been having this issue the last few days. Is there any chance of an update?

    This issue causes me to not want to play the game as well. I enjoy the game but the flashing to desktop is pretty bad.

  • Solene.3067Solene.3067 Member ✭✭

    07/10/2018—July 10 Release Notes
    General

    Fixed a bug in which the game appeared as though it went back to the desktop for a few seconds during map loading.

    Thank you for fixing the issue. Since today I do not have the flashing to desktop anymore. Loading screens also seem to be faster now. :)

  • Dravis.7681Dravis.7681 Member ✭✭

    Thinking anet glossed over the details with that patch note... They did much more than just fixing the flash back to desktop...

    I no longer need to run GW2 in compatibility mode or as admin to get overlays to work... I had EVGA precision X running displaying fps in the corner, GeForce Experience overlay, Discord overlay AND Yolomouse ALL running with GW2 last night without any issues. None of the apps were in compatibility mode or running as admin. First time I've ever been able to get them all working together happily.

    Great job Anet.

  • TexZero.7910TexZero.7910 Member ✭✭✭✭

    I dont know if it's fully fixed but if it ever comes back here's what i did as a workaround

    If you're running Win 10 build 1803 then you'll want to
    1) Go to Settings
    2) Turn off Focus Assist
    3) Right click GW2 icon go to Properties
    4) Click the Compatibility Tab
    5) Check Disable Full Screen Optimization.

  • AnClar.1304AnClar.1304 Member ✭✭

    Thanks for the fix Anet! Map load now works correctly regardless of W10 Game Mode and/or Focus Assist settings. Again thanks to the support team for nailing this one!

  • Nutjob.9021Nutjob.9021 Member ✭✭

    I had this problem years ago and thought it was GW2's fault. It took me a while to realize that I had a short in my USB mouse cable. So when the power to the cable was cut when the wire was wiggled just right, it was as if I had unplugged the mouse and then plugged it back in, which was enough to bring me back out of GW2 to the desktop. I'm guessing a USB keyboard could do the same thing.

  • Same problem here. Disabling Focus Assist and Games Menu changed nothing.
    Nvidia GeForce 760. Win 1803 17134.228

  • Having the same Issue (for months), contacted Support but it takes ages to get a respond.
    Sometimes the "alt-tabing" causes freezing or restarts. And this only happens while playing GW2, the problem is absolutely absent when playing any other game.

    Radeon(TM) RX 460/ Windows 10 (build 17134)

    Hope the community can give me some answers.

  • I have the issue several months now, and I can say that first it happened in crowded pve instances, then in pvp, then few times in wvw, then in raids. Display driver recovered, or change cache or shadowing in bios, I get these notifications. MY graphics, gaming graphics are 7,5 (from 1 to 7.9), processor and memory 7,3, hard disk 5,9. In wvw I get rarely trow out to desktop, when zerk vs zerk for example, but in raid, in w5-and w6 I get every time, especially on the statues encounter on the ice king, every 10 sec I get a desktop push out, and on the eye or the soul eater I get none. I tell you, something is wrong from the gw2 end too. First time the game came out I had no problems, even with medium-high performance I could play the game...now, Iif I don't play all on the minimum my game restarts after on desktop failure. With my Radeon driver/software I've turned off the cache and shader, doesn't help. Every time I play this game the desktop failure just gets worser and worser. I have a windows 7, so windows 10 or NVidia, they are not the problems, it;s the games fault. The new maps have new graphics, many mount races now that eat the memory up, and simply the processor can't handle it, the server struggles.
    I really blame Anette for this, they didn't consider that so many mounts, mount races, and new maps, and some bugs kitten so many of us! Anette, your server struggles amd bugs out!

14567810>
©2010–2018 ArenaNet, LLC. All rights reserved. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, the Interlocking NC Logo, and all associated logos and designs are trademarks or registered trademarks of NCSOFT Corporation. All other trademarks are the property of their respective owners.